  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mdjonline.com/content/tncms/live/" />
<meta name="keywords" content="bartow county, paulding county, georgia department of natural resources, wildlife resources division, deer, wrecks" />
<meta name="news_keywords" content="bartow county, paulding county, georgia department of natural resources, wildlife resources division, deer, wrecks" />
<meta name="description" content="That expression that describes a &quot;deer in the headlights look&quot; may take on a more literal meaning for some Northwest Georgia motorists soon." />
<meta name="author" content="Tom Spigolon @TSpigolonNBR" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432412416" />
<meta name="google-play-app" content="app-id=com.mariettadailyjournal.android" />
<meta name="google-site-verification" content="SMBT-AarXDHdW9yeztC-MbIN5O_3p7BCKCyTqUhlzhI" />
<meta name="msvalidate.01" content="2E0D4B72C6AE2F3B05983D28DEEA68C5" />
<meta name="p:domain_verify" content="3570e0f803945ccda0deaf73463a2665" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mdjonline.com/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/eb/8eb0802c-ff1f-11e9-86a3-373637511dc6/5dc05b66a7ed5.preview.jpg?resize=800%2C534" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta property="og:title" content="Northwest Georgia motorists warned they could see deer in headlights more frequently this week" />
<meta property="og:description" content="That expression that describes a &quot;deer in the headlights look&quot; may take on a more literal meaning for some Northwest Georgia motorists soon." />
<meta property="og:site_name" content="MDJOnline.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="487201374774912" />
<meta property="article:publisher" content=" http://www.facebook.com/NeighborNewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NeighborNews" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1449006226"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/live/global/resources/styles/neighbor-newspapers-west-georgia.css?_dc=1450824520"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"boxy","style":"default","path":"\/neighbor_newspapers\/west_georgia\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tom Spigolon\n@TSpigolonNBR"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"boxy","style":"default","path":"\/neighbor_newspapers\/west_georgia\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tom Spigolon\n@TSpigolonNBR"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WRB4WDW');})();</script>
<script src="//tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.add('med', 'flag: featured');
	_cc14389.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bartow county","paulding county","georgia department of natural resources","wildlife resources division","deer","wrecks"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/west_georgia/news';
            
                gptAdSlots['ad-636176'] = googletag.defineSlot(adUnit, [2, 1], 'ad-636176').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-636176'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/west_georgia/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-798804'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-798804').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798804'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Sign up for our free Email Newsletter","display_again":"730","display_timer":"10","display_triggers":"visitor_enter","enable_email":"1","headline_size":"medium","headline_text":"Get local news delivered to your inbox.","lead_in":"Don't miss a story.","list_ids":"f0167bba-e087-11e5-b345-33e1a3d5ae2b","overlay_action":"bottom","require_user_account":"","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"683672"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Sign up for our free Email Newsletter","display_again":"730","display_timer":"10","display_triggers":"visitor_enter","enable_email":"1","headline_size":"medium","headline_text":"Get local news delivered to your inbox.","lead_in":"Don't miss a story.","list_ids":"f0167bba-e087-11e5-b345-33e1a3d5ae2b","overlay_action":"bottom","require_user_account":"","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"683672"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/west_georgia/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615606'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615606').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615606'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_text_color":"light","list_ids":"f0167bba-e087-11e5-b345-33e1a3d5ae2b","require_user_account":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"453979"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/west_georgia/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615605'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615605'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/west_georgia/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615607'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615607').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615607'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/west_georgia/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-639840'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-639840').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-639840'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/6.0.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '19373048160'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/west_georgia/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-798814'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-798814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798814'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Northwest Georgia motorists warned they could see deer in headlights more frequently this week | News | mdjonline.com</title>
<!-- code here -->

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mdjonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/a6641c36-a8fe-11e5-b766-0355d24d0391.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Northwest Georgia motorists warned they could see deer in headlights more frequently this week | News | mdjonline.com" href="http://www.mdjonline.com/search/?f=rss&amp;t=article&amp;c=neighbor_newspapers/west_georgia/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mdjonline.com/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
    <script>
    $(document).ready(function(){    
        $('#block-422825 > div:nth-child(2) > div > div.mailinglist-container > div:nth-child(2) > a').text("Sign Up!");
    });
    </script>
    





        </head>
        <body class="app-editorial blox-asset uuid-8eb0802c-ff1f-11e9-86a3-373637511dc6 section-neighbor-newspaperssection-west-georgiasection-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mdjonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fneighbor_newspapers%2Fwest_georgia%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Tom+Spigolon%0A%40TSpigolonNBR&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=320&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRB4WDW&tncms.template.version=3.151.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fneighbor_newspapers%2Fwest_georgia%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Tom+Spigolon%0A%40TSpigolonNBR&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=320&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-8eb0802c-ff1f-11e9-86a3-373637511dc6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.mdjonline.com/users/admin/contribute/article/?assetid=8eb0802c-ff1f-11e9-86a3-373637511dc6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.mdjonline.com/users/admin/contribute/article/?from_section=/neighbor_newspapers/west_georgia/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-781259" class="tncms-block"><div id="user-controls-781259" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mdjonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-781259').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mdjonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mdjonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.mdjonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-781259').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mdjonline.com/users/logout/" id="user-logout-form-781259"><input type="hidden" name="referer_url" value="https://www.mdjonline.com/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/west_georgia/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/west_georgia/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/west_georgia/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/west_georgia/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/west_georgia/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/west_georgia/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/west_georgia/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/"  class="nav-link tnt-section-neighbor-newspapers">Neighbor Newspapers</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-422839" class="tncms-block hidden-md hidden-lg"><section id="block-422839" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-422839" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-422839" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-422839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-422839-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-422839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-422839').submit();
        return false;
    });

    $('#site-search-422839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-422839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-422839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-422839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-517873" class="tncms-block"></div><div id="tncms-block-429713" class="tncms-block"><section id="block-429713" class="block emphasis-h2 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-429713" class="breaking-title text-center light">
                <h4>Alert</h4>
            </div>
            <div id="breaking-content-429713" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-429713-c299518a-ff2d-11e9-ab03-ff0d8288d4d7" class="clearfix card summary light  tnt-section-neighbor-newspapers tnt-sub-section-south-metro">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/south_metro/an-investigation-is-underway-after-a-shooting-at-a-union/article_c299518a-ff2d-11e9-ab03-ff0d8288d4d7.html" class="tnt-asset-link">
        

        
            An investigation is underway after a shooting at a Union City bowling alley</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-463531" class="tncms-block"><br></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-mdj"  href="http://www.mdjonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">MDJ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbor-news"  href="/neighbor_newspapers/" >
                    <span class="nav-label">Neighbor News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northside"  href="/neighbor_newspapers/northside_sandy_springs/" >
                    <span class="nav-label">Northside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dekalb"  href="/neighbor_newspapers/dekalb/" >
                    <span class="nav-label">DeKalb</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-fulton"  href="/neighbor_newspapers/north_fulton/" >
                    <span class="nav-label">North Fulton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-georgia"  href="/neighbor_newspapers/west_georgia/" >
                    <span class="nav-label">West Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-metro"  href="/neighbor_newspapers/south_metro/" >
                    <span class="nav-label">South Metro</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-447615" class="tncms-block"><div id="weather-447615" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/neighbor_newspapers/west_georgia/weather/?weather_zip=30141" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/neighbor_newspapers/west_georgia/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30141"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-447615 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hiram, GA
                                
                                 <small>(30141)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies with a few showers after midnight. Low 49F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies with a few showers after midnight. Low 49F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 4, 2019 @ 3:34 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/neighbor_newspapers/west_georgia/weather/?weather_zip=30141"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-429823" class="tncms-block"><div id="site-logo-429823" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Monday, November 4, 2019
            </div></div>
        <div class="logo-middle">
            <a  href="https://www.mdjonline.com/neighbor_newspapers/west_georgia/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/01fc1cee-d20a-11e6-b1c9-33003e290e4e.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/01fc1cee-d20a-11e6-b1c9-33003e290e4e.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/01fc1cee-d20a-11e6-b1c9-33003e290e4e.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/01fc1cee-d20a-11e6-b1c9-33003e290e4e.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/01fc1cee-d20a-11e6-b1c9-33003e290e4e.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/01fc1cee-d20a-11e6-b1c9-33003e290e4e.png?resize=750%2C114 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/01fc1cee-d20a-11e6-b1c9-33003e290e4e.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-429822" class="tncms-block"><div class="follow-links-429822 default">
    
    <section id="block-429822" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NeighborNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NeighborNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/NeighborNewspapers" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/NeighborNewspapers","https://twitter.com/NeighborNews","http://www.instagram.com/NeighborNewspapers"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-502721" class="tncms-block"><ul id="site-search-502721-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-502721" action="/neighbor_newspapers/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-502721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-502721-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-502721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-502721').submit();
        return false;
    });

    $('#site-search-502721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-502721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-502721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-502721-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-603893" class="tncms-block"><div id="user-controls-603893" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mdjonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mdjonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.mdjonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-603893').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mdjonline.com/users/logout/" id="user-logout-form-603893"><input type="hidden" name="referer_url" value="https://www.mdjonline.com/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/neighbor_newspapers/west_georgia/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/neighbor_newspapers/west_georgia/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/neighbor_newspapers/west_georgia/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/neighbor_newspapers/west_georgia/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/neighbor_newspapers/west_georgia/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/neighbor_newspapers/west_georgia/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/neighbor_newspapers/west_georgia/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/neighbor_newspapers/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbor-newspapers"  href="/neighbor_newspapers/" >
                    <span class="nav-label">Neighbor Newspapers</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Northwest%20Georgia%20motorists%20warned%20they%20could%20see%20deer%20in%20headlights%20more%20frequently%20this%20week&via=NeighborNews&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/8eb0802c-ff1f-11e9-86a3-373637511dc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Northwest%20Georgia%20motorists%20warned%20they%20could%20see%20deer%20in%20headlights%20more%20frequently%20this%20week&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-429824" class="tncms-block visible-xs visible-sm"><div id="site-logo-429824" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Monday, November 4, 2019
            </div></div>
        <div class="logo-middle">
            <a  href="https://www.mdjonline.com/neighbor_newspapers/west_georgia/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3886183c-d20a-11e6-8e0a-7f53e09b92be.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3886183c-d20a-11e6-8e0a-7f53e09b92be.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3886183c-d20a-11e6-8e0a-7f53e09b92be.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3886183c-d20a-11e6-8e0a-7f53e09b92be.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3886183c-d20a-11e6-8e0a-7f53e09b92be.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3886183c-d20a-11e6-8e0a-7f53e09b92be.png?resize=750%2C114 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3886183c-d20a-11e6-8e0a-7f53e09b92be.png 1200w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-636176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-636176" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-622684" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-798804" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798804" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798804');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8eb0802c-ff1f-11e9-86a3-373637511dc6" class="asset article-default"  data-url="https://www.mdjonline.com/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/eb/8eb0802c-ff1f-11e9-86a3-373637511dc6/5dc05b66a7ed5.preview.jpg?resize=800%2C534">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="534">
        </div>
        <meta itemprop="name" content="mdjonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mdjonline.com/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html" />
    <style>
                .asset-paging .direction {
                    color: #708090;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-8eb0802c-ff1f-11e9-86a3-373637511dc6" class="asset-paging">
                <div id="paging-prev-8eb0802c-ff1f-11e9-86a3-373637511dc6" class="paging-link prev offset"></div>
                <div id="paging-next-8eb0802c-ff1f-11e9-86a3-373637511dc6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Northwest Georgia motorists warned they could see deer in headlights more frequently this week
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">Tom Spigolon
@TSpigolonNBR</span></li>
        
        
            <li>
        <time datetime="2019-11-04T11:25:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-04T11:25:00-05:00">
    <meta itemprop="datePublished" content="2019-11-04T11:25:00-05:00">
    <meta itemprop="dateModified" content="2019-11-04T11:25:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Northwest%20Georgia%20motorists%20warned%20they%20could%20see%20deer%20in%20headlights%20more%20frequently%20this%20week&via=NeighborNews&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/8eb0802c-ff1f-11e9-86a3-373637511dc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Northwest%20Georgia%20motorists%20warned%20they%20could%20see%20deer%20in%20headlights%20more%20frequently%20this%20week&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-593227" class="tncms-block"><div id="contentad400860"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "49e26645-0908-4dc7-b982-d391efa290a7",
            d:  "bWRqb25saW5lLmNvbQ==",
            wid: "400860",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad400860").appendChild(s);
    })(document);
</script></div><div id="tncms-block-683672" class="tncms-block"><div class="modal promo-designer-modal in bottom " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-683672" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Don't miss a story.
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get local news delivered to your inbox.
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up for our free Email Newsletter
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-683672"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-683672" type="checkbox" name="list_id[]" value="f0167bba-e087-11e5-b345-33e1a3d5ae2b" data-name="Neighbor Newspapers News Updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Neighbor Newspapers News Updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-683672" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.mdjonline.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8eb0802c-ff1f-11e9-86a3-373637511dc6">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Northwest%20Georgia%20motorists%20warned%20they%20could%20see%20deer%20in%20headlights%20more%20frequently%20this%20week&via=NeighborNews&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/8eb0802c-ff1f-11e9-86a3-373637511dc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Northwest%20Georgia%20motorists%20warned%20they%20could%20see%20deer%20in%20headlights%20more%20frequently%20this%20week&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8eb0802c-ff1f-11e9-86a3-373637511dc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8eb0802c-ff1f-11e9-86a3-373637511dc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8eb0802c-ff1f-11e9-86a3-373637511dc6" class="save-list-8eb0802c-ff1f-11e9-86a3-373637511dc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8eb0802c-ff1f-11e9-86a3-373637511dc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>That expression that describes a "deer in the headlights look" may take on a more literal meaning for some Northwest Georgia motorists soon.</p><p>Nov. 3 through 9 offers the greatest probability for often-costly vehicle collisions with deer in Bartow and Paulding counties because it is the height of breeding season for the animals, a Georgia Department of Natural Resources news release stated.</p><p>“Motorists should be alert and pay close attention to roadsides as we are nearing the annual peak time of year for deer movement,” a recent news release stated.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>In addition, Paulding County Sheriff’s Office records show collisions also occurred outside of the reported peak time the state department reported.</p><p>The sheriff’s office reported 11 collisions with deer between Oct. 1 and Nov. 30 in 2018, and seven during the same time period of 2017, in Paulding County.</p><p>Georgia State Patrol compiles such statistics for Bartow County and did not immediately have the information available for the same time period.</p><p>Charlie Killmaster, state deer biologist with the Georgia Department of Natural Resources’ Wildlife Resources Division, said deer often travel in groups.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“So, if a deer crosses the road ahead of you there is a good chance that another will follow,” he said.</p><p>“In many cases, that second deer is the one hit as the driver assumes the danger has passed and fails to slow down,” Killmaster said.</p><p>The state Wildlife Resources Division offered some tips and information to help avoid potential collisions:</p><p>• Always remember deer are wild and, therefore, can be unpredictable. A deer calmly standing on the side of a road may bolt into or across the road rather than away from it when startled by a vehicle.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>• Take caution and slow down when a deer crosses the road in front of you. Deer usually travel in groups, so it is likely that others will follow.</p><p>• Deer are most active at dawn and dusk and are typically seen along roads during the early morning and late evening — the same times most people are commuting to and from work.</p><p>• Minimize damage — if it is too late to avoid a collision, drivers are advised to slow down as much as possible to minimize damage.</p><p>• Resist the urge to swerve to avoid the deer, as this may cause further damage, sending drivers off the road or causing a collision with another vehicle.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The timing of the rut, or breeding season, for white-tailed deer is Nov. 3 through 9 in Paulding and Bartow counties but varies in other Georgia counties, according to information from the department.</p><p>The greater possibility of vehicles striking deer in the two counties is based on GDOT records of past collisions in the two counties, the Department of Natural Resources release stated.</p><p>“Drivers should be especially wary of deer during these time periods,” the release stated.</p><p>The department reported that during the rut, or mating season, the desire to breed causes deer to become more active compared to the rest of the year. It features a digital map at <a href="http://georgiawildlife.com/rut-map">http://georgiawildlife.com/rut-map</a> which shows local peaks in deer movement in Georgia.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“Deer mating season occurs between October and late December, depending on location. Male deer go into ‘rut’ and begin actively searching for mates.</p><p>“This behavior results in an increase in deer movement, bringing them across roadways (that cross their natural habitats).</p><p>“Bucks move more and become less secretive, making them easier to hunt and more susceptible to being hit by motor vehicles.”</p><p>A second main reason why drivers may see more deer along roads in the fall is the end of Daylight Savings Time when “our days become shorter and nights become longer.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“Rush hour for most commuters tends to fall during the same hours in which white-tailed deer are most active – dawn and dusk,” the release stated.</p><p>State Farm Insurance reported the average national cost per claim in 2016 and 2017 was $4,179 for vehicle collisions with deer.</p><p>November was the month most drivers had collisions with a deer, elk, moose or caribou in the U.S., followed by October and December, the insurance company reported.</p><p>For more information, visit <a href="http://www.georgiawildlife.com">www.georgiawildlife.com</a>.</p>
<div class="automatic-ad empty subscriber-only"></div>

                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-8eb0802c-ff1f-11e9-86a3-373637511dc6 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="8eb0802c-ff1f-11e9-86a3-373637511dc6" method="post" action="/tncms/counter/editorial/8eb0802c-ff1f-11e9-86a3-373637511dc6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="8eb0802c-ff1f-11e9-86a3-373637511dc6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Northwest%20Georgia%20motorists%20warned%20they%20could%20see%20deer%20in%20headlights%20more%20frequently%20this%20week&via=NeighborNews&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/8eb0802c-ff1f-11e9-86a3-373637511dc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Northwest%20Georgia%20motorists%20warned%20they%20could%20see%20deer%20in%20headlights%20more%20frequently%20this%20week&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8eb0802c-ff1f-11e9-86a3-373637511dc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8eb0802c-ff1f-11e9-86a3-373637511dc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8eb0802c-ff1f-11e9-86a3-373637511dc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8eb0802c-ff1f-11e9-86a3-373637511dc6" class="save-list-8eb0802c-ff1f-11e9-86a3-373637511dc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8eb0802c-ff1f-11e9-86a3-373637511dc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-2c61765e-99dc-11e9-9f4d-93ee070b5b69" class="clearfix card summary has-image   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c61765e-99dc-11e9-9f4d-93ee070b5b69 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/report-details-cobb-s-top-causes-of-death/article_2c61765e-99dc-11e9-9f4d-93ee070b5b69.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Report details Cobb's top causes of death"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/07/707261fc-99e4-11e9-94f3-23efec89070e/5d167a5aef1f0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/07/707261fc-99e4-11e9-94f3-23efec89070e/5d167a5aef1f0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/07/707261fc-99e4-11e9-94f3-23efec89070e/5d167a5aef1f0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/07/707261fc-99e4-11e9-94f3-23efec89070e/5d167a5aef1f0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/07/707261fc-99e4-11e9-94f3-23efec89070e/5d167a5aef1f0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/07/707261fc-99e4-11e9-94f3-23efec89070e/5d167a5aef1f0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/07/707261fc-99e4-11e9-94f3-23efec89070e/5d167a5aef1f0.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/report-details-cobb-s-top-causes-of-death/article_2c61765e-99dc-11e9-9f4d-93ee070b5b69.html" class="tnt-asset-link">
        

        
            Report details Cobb's top causes of death</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MARIETTA — Cobb saw fewer deaths as a result of homicide and opioid use in 2018 as compared to 2017, but the county’s biggest killer, cardiova&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bartow%20county%22#tncms-source=keyword" class="tag-bartow-county label label-default" data-tncms-track-dmp='search: bartow-county'>Bartow County</a>
            </li> <li>
                <a href="/search/?k=%22paulding%20county%22#tncms-source=keyword" class="tag-paulding-county label label-default" data-tncms-track-dmp='search: paulding-county'>Paulding County</a>
            </li> <li>
                <a href="/search/?k=%22georgia%20department%20of%20natural%20resources%22#tncms-source=keyword" class="tag-georgia-department-of-natural-resources label label-default" data-tncms-track-dmp='search: georgia-department-of-natural-resources'>Georgia Department Of Natural Resources</a>
            </li> <li>
                <a href="/search/?k=%22wildlife%20resources%20division%22#tncms-source=keyword" class="tag-wildlife-resources-division label label-default" data-tncms-track-dmp='search: wildlife-resources-division'>Wildlife Resources Division</a>
            </li> <li>
                <a href="/search/?k=%22deer%22#tncms-source=keyword" class="tag-deer label label-default" data-tncms-track-dmp='search: deer'>Deer</a>
            </li> <li>
                <a href="/search/?k=%22wrecks%22#tncms-source=keyword" class="tag-wrecks label label-default" data-tncms-track-dmp='search: wrecks'>Wrecks</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-592520" class="tncms-block"><div id="contentad400082"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "03106e70-7dfd-461e-8362-d633d8759cf3",
            d:  "bWRqb25saW5lLmNvbQ==",
            wid: "400082",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad400082").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Anonymous Commenter</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8eb0802c-ff1f-11e9-86a3-373637511dc6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label class="control-label">Post As</label>
                        <input class="form-control" name="alias" type="text" value="Anonymous Commenter"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Anonymous Commenter</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/neighbor_newspapers/west_georgia/news/northwest-georgia-motorists-warned-they-could-see-deer-in-headlights/article_8eb0802c-ff1f-11e9-86a3-373637511dc6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8eb0802c-ff1f-11e9-86a3-373637511dc6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fwest_georgia%2Fnews%2Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%2Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-778201" class="tncms-block"><div id="notification-button-778201" class="notification-button stuck" data-control="notification" data-id="778201" data-tooltip="Sign up for breaking news notifications" data-tooltip-placement="right" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-615606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615606" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615606');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669945" class="tncms-block"><section id="block-669945" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-669945 ">
        <div class="block-title-inner">
            <h3>
                
                State/Regional
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-669945-9802bede-4213-520b-b268-bff6bc5e5d11" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9802bede-4213-520b-b268-bff6bc5e5d11 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighbor_newspapers/news/state/aircraft-crash-reported-in-polk-county-one-dead/article_9802bede-4213-520b-b268-bff6bc5e5d11.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Aircraft crash reported in Polk County, one dead"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/44/6444095c-d715-594b-9892-476535410bd1/5dc07c42ee4d2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/44/6444095c-d715-594b-9892-476535410bd1/5dc07c42ee4d2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/44/6444095c-d715-594b-9892-476535410bd1/5dc07c42ee4d2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/44/6444095c-d715-594b-9892-476535410bd1/5dc07c42ee4d2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/44/6444095c-d715-594b-9892-476535410bd1/5dc07c42ee4d2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/44/6444095c-d715-594b-9892-476535410bd1/5dc07c42ee4d2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/news/state/aircraft-crash-reported-in-polk-county-one-dead/article_9802bede-4213-520b-b268-bff6bc5e5d11.html" class="tnt-asset-link">
        

        
            Aircraft crash reported in Polk County, one dead</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-d9dba098-b2f4-5c02-bc0c-bc1a57825cbe" class="clearfix card summary inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/news/state/local-rifle-team-passes-veteran-tributes/article_d9dba098-b2f4-5c02-bc0c-bc1a57825cbe.html" class="tnt-asset-link">
        

        
            Local rifle team passes 200 veteran tributes</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-73ec008b-3e29-5503-aea6-51f815887918" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73ec008b-3e29-5503-aea6-51f815887918 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighbor_newspapers/news/state/municipal-general-elections-set-for-tuesday-sample-ballots-available/article_73ec008b-3e29-5503-aea6-51f815887918.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Municipal General Elections set for Tuesday; sample ballots available"
                        class="img-responsive lazyload full"
                        width="260"
                        height="260"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/48/e4800c11-e0e0-5ec7-a363-0ec65c96f448/5c8ea0cc0f2b3.image.jpg?crop=260%2C260%2C70%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/48/e4800c11-e0e0-5ec7-a363-0ec65c96f448/5c8ea0cc0f2b3.image.jpg?crop=260%2C260%2C70%2C0&resize=260%2C260&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/news/state/municipal-general-elections-set-for-tuesday-sample-ballots-available/article_73ec008b-3e29-5503-aea6-51f815887918.html" class="tnt-asset-link">
        

        
            Municipal General Elections set for Tuesday; sample ballots available</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-7bf34291-f3c7-53cc-950f-cfa1906fa2ac" class="clearfix card summary inherit  tnt-section-ap tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ap/state/police-gas-station-clerk-charged-with-fatally-shooting-man/article_7bf34291-f3c7-53cc-950f-cfa1906fa2ac.html" class="tnt-asset-link">
        

        
            Police: Gas station clerk charged with fatally shooting man</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-37ad98d1-2849-57b8-8ea2-566a69c4659e" class="clearfix card summary has-image image-left inherit  tnt-section-ap tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37ad98d1-2849-57b8-8ea2-566a69c4659e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/national/georgia-governor-unveils-medicaid-plan-with-work-requirement/article_37ad98d1-2849-57b8-8ea2-566a69c4659e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Georgia governor unveils Medicaid plan with work requirement"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/8f/b8f6fb94-b2e7-5b73-8437-2dd6c27b397c/5dc04ba63421c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/8f/b8f6fb94-b2e7-5b73-8437-2dd6c27b397c/5dc04ba63421c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/8f/b8f6fb94-b2e7-5b73-8437-2dd6c27b397c/5dc04ba63421c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/8f/b8f6fb94-b2e7-5b73-8437-2dd6c27b397c/5dc04ba63421c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/8f/b8f6fb94-b2e7-5b73-8437-2dd6c27b397c/5dc04ba63421c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/8f/b8f6fb94-b2e7-5b73-8437-2dd6c27b397c/5dc04ba63421c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ap/national/georgia-governor-unveils-medicaid-plan-with-work-requirement/article_37ad98d1-2849-57b8-8ea2-566a69c4659e.html" class="tnt-asset-link">
        

        
            Georgia governor unveils Medicaid plan with work requirement</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-3728fd24-30ce-5084-aef8-f1d046ff654d" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3728fd24-30ce-5084-aef8-f1d046ff654d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighbor_newspapers/news/state/alumni-are-returning-to-free-home-elementary-for-years-and/article_3728fd24-30ce-5084-aef8-f1d046ff654d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Alumni are returning to Free Home Elementary for '100 years and then some'"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/8e/48eaf6f1-dbf7-5f9f-80a8-567847786e8f/5dc067dc792ce.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/8e/48eaf6f1-dbf7-5f9f-80a8-567847786e8f/5dc067dc792ce.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/8e/48eaf6f1-dbf7-5f9f-80a8-567847786e8f/5dc067dc792ce.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/8e/48eaf6f1-dbf7-5f9f-80a8-567847786e8f/5dc067dc792ce.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/8e/48eaf6f1-dbf7-5f9f-80a8-567847786e8f/5dc067dc792ce.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/8e/48eaf6f1-dbf7-5f9f-80a8-567847786e8f/5dc067dc792ce.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/8e/48eaf6f1-dbf7-5f9f-80a8-567847786e8f/5dc067dc792ce.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/news/state/alumni-are-returning-to-free-home-elementary-for-years-and/article_3728fd24-30ce-5084-aef8-f1d046ff654d.html" class="tnt-asset-link">
        

        
            Alumni are returning to Free Home Elementary for '100 years and then some'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-47213d1d-0557-5529-a632-3ccc1657bff0" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-47213d1d-0557-5529-a632-3ccc1657bff0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighbor_newspapers/news/state/standard-journal-area-calendar-of-events-from-the-wednesday-november/article_47213d1d-0557-5529-a632-3ccc1657bff0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Standard Journal Area Calendar of Events from the Wednesday, November 6, 2019"
                        class="img-responsive lazyload full"
                        width="200"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/6b/76b83848-288f-5325-8b2b-e4fffe0bcecd/5c7000c609de2.image.jpg?crop=200%2C200%2C0%2C11&resize=200%2C200&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/news/state/standard-journal-area-calendar-of-events-from-the-wednesday-november/article_47213d1d-0557-5529-a632-3ccc1657bff0.html" class="tnt-asset-link">
        

        
            Standard Journal Area Calendar of Events from the Wednesday, November 6, 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-43b66749-8aa1-5910-90e5-47c1e0dfdd81" class="clearfix card summary inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/news/state/nick-chubb-news-a-chance-at-redemption-against-denver/article_43b66749-8aa1-5910-90e5-47c1e0dfdd81.html" class="tnt-asset-link">
        

        
            Nick Chubb News: A chance at redemption against Denver</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-fb53d86f-ba9f-5f54-bf50-4c2000c7be73" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fb53d86f-ba9f-5f54-bf50-4c2000c7be73 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighbor_newspapers/news/state/four-arrested-in-drug-task-force-raid/article_fb53d86f-ba9f-5f54-bf50-4c2000c7be73.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Four arrested in drug task force raid"
                        class="img-responsive lazyload full"
                        width="206"
                        height="206"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/a/4c/a4c9998b-20a4-5600-bd68-af2546ea0804/5dc05d11098fe.image.jpg?crop=206%2C206%2C0%2C26&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/a/4c/a4c9998b-20a4-5600-bd68-af2546ea0804/5dc05d11098fe.image.jpg?crop=206%2C206%2C0%2C26&resize=206%2C206&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/news/state/four-arrested-in-drug-task-force-raid/article_fb53d86f-ba9f-5f54-bf50-4c2000c7be73.html" class="tnt-asset-link">
        

        
            Four arrested in drug task force raid</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-6af8116b-dff9-5d0f-aa2d-b619f946a5f9" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6af8116b-dff9-5d0f-aa2d-b619f946a5f9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/neighbor_newspapers/news/state/calhoun-primary-elementary-students-celebrated-for-displaying-courage/article_6af8116b-dff9-5d0f-aa2d-b619f946a5f9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Calhoun Primary, Elementary students celebrated for displaying courage"
                        class="img-responsive lazyload full"
                        width="1145"
                        height="1145"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/49/e4928b72-09bd-5496-95e9-2ccdca3dbcec/5dc06e7296fea.image.jpg?crop=1145%2C1145%2C332%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/49/e4928b72-09bd-5496-95e9-2ccdca3dbcec/5dc06e7296fea.image.jpg?crop=1145%2C1145%2C332%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/49/e4928b72-09bd-5496-95e9-2ccdca3dbcec/5dc06e7296fea.image.jpg?crop=1145%2C1145%2C332%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/49/e4928b72-09bd-5496-95e9-2ccdca3dbcec/5dc06e7296fea.image.jpg?crop=1145%2C1145%2C332%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/49/e4928b72-09bd-5496-95e9-2ccdca3dbcec/5dc06e7296fea.image.jpg?crop=1145%2C1145%2C332%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/49/e4928b72-09bd-5496-95e9-2ccdca3dbcec/5dc06e7296fea.image.jpg?crop=1145%2C1145%2C332%2C0&resize=1145%2C1145&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/news/state/calhoun-primary-elementary-students-celebrated-for-displaying-courage/article_6af8116b-dff9-5d0f-aa2d-b619f946a5f9.html" class="tnt-asset-link">
        

        
            Calhoun Primary, Elementary students celebrated for displaying courage</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-521326" class="tncms-block"><section id="block-521326" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-521326 ">
        <div class="block-title-inner">
            <h3>
                
                Hyperlocal Coverage
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Choose your city:</p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.neighbornewsonline.com/hyperlocal/hiram" class="">Hiram</a></li>
                
                    <li><a href="http://www.neighbornewsonline.com/hyperlocal/dallas" class="">Dallas</a></li>
                
                    <li><a href="http://www.neighbornewsonline.com/hyperlocal/douglasville" class="">Douglasville</a></li>
                
                    <li><a href="http://www.neighbornewsonline.com/hyperlocal/villa_rica" class="">Villa Rica</a></li>
                
                    <li><a href="http://www.mdjonline.com/austell" class="">Austell</a></li>
                
                    <li><a href="http://www.mdjonline.com/powdersprings" class="">Powder Springs</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-628648" class="tncms-block"><ul id="site-search-628648-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-628648" action="/neighbor_newspapers/west_georgia/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-628648-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-628648-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-628648-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-628648').submit();
        return false;
    });

    $('#site-search-628648').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-628648 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-628648 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-628648-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-453979" class="tncms-block"><section id="block-453979" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-453979"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-453979" type="checkbox" name="list_id[]" value="f0167bba-e087-11e5-b345-33e1a3d5ae2b" data-name="Neighbor Newspapers News Updates" title="Neighbor Newspapers News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Neighbor Newspapers News Updates</h4>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-453979" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mdjonline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-447531" class="tncms-block"><div id="custom-arch">
<p><a class="btn btn-default btn-block" href="http://www.newslibrary.com/sites/tjtnp/">Search Neighbor Newspapers Archives</a></p>
</div></div><div id="tncms-block-615605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615605" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615605');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459230" class="tncms-block"><section id="block-459230" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-459230 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-459230" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-459230" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-459230" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-459230" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-459230" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-459230" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/neighbor_newspapers/west_georgia/news/bartow-officials-estimate-m-loss-in-fire-that-killed-show/article_aa26f1f0-f9b7-11e9-a571-a39e605f83be.html">Bartow officials estimate $3M loss in fire that killed 19 show horses</a></li><li><a href="/neighbor_newspapers/west_georgia/news/health-officials-urging-bartow-residents-to-get-vaccinated-as-hepatitis/article_45d04914-fce0-11e9-8b0d-4f18baf15a91.html">Health officials urging Bartow residents to get vaccinated as hepatitis A cases surge</a></li><li><a href="/neighbor_newspapers/west_georgia/news/paulding-reservoir-project-reaches-key-milestones-toward-water-production-by/article_7e43235e-fb71-11e9-95cc-97e83b753559.html">Paulding reservoir project reaches key milestones toward water production by early 2020</a></li><li><a href="/neighbor_newspapers/west_georgia/business/freight-hauler-opens-new-cartersville-service-center-as-it-works/article_3ab3df1e-fbd2-11e9-9138-9b9587a96eda.html">Freight hauler opens new Cartersville service center as it works to meet customers' e-commerce demands</a></li><li><a href="/neighbor_newspapers/west_georgia/news/storms-lead-to-flooding-and-traffic-hazard-reports-throughout-paulding/article_06aa6fce-fcd3-11e9-b6da-d7b691a541ff.html">Storms lead to flooding and traffic hazard reports throughout Paulding</a></li><li><a href="/neighbor_newspapers/west_georgia/news/the-end-is-in-sight-for-paulding-s-total-reliance/article_53c001ba-fb5d-11e9-a1c3-ff108795f915.html">The end is in sight for Paulding's total reliance on neighbor for water</a></li><li><a href="/neighbor_newspapers/west_georgia/news/paulding-judge-sentences-gang-members-after-convictions-for-drug-trafficking/article_f06af56c-fa43-11e9-83ae-93d80270ec93.html">Paulding judge sentences gang members after convictions for drug trafficking and striking an officer</a></li><li><a href="/neighbor_newspapers/west_georgia/news/gdot-closing-interchange-ramp-and-hosting-open-house-on-planned/article_3dd68f54-fa77-11e9-8cc2-7b3431d88f2c.html">GDOT closing interchange ramp and hosting open house on planned Old Alabama widening in Bartow</a></li><li><a href="/neighbor_newspapers/west_georgia/business/warehouse-complex-plan-before-bartow-commissioners-addresses-water-runoff-and/article_c950a342-fa56-11e9-8906-b7f2d4f661d9.html">Warehouse complex plan before Bartow commissioners addresses water runoff and traffic concerns</a></li><li><a href="/neighbor_newspapers/west_georgia/education/bartow-working-to-increase-score-after-following-statewide-trend-on/article_3bc2a658-f9c3-11e9-b4d3-9344ef95e379.html">Bartow working to increase score after following statewide trend on college and career prep assessment</a></li></ul></div>
        
        
            <div id="images-459230" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-459230" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-459230" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
            <div id="commented-459230" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/news/cobb-doctors-blamed-for-man-s-death-kaiser-permanente-settles/article_195091a4-f9ad-11e9-af14-93b5cf34043f.html">Cobb doctors blamed for man's death, Kaiser Permanente settles with widow</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-447751" class="tncms-block padding-bottom"><div class="follow-links-447751 default">
    
    <section id="block-447751" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447751 ">
        <div class="block-title-inner">
            <h4>
                
                Follow the Neighbor Newspapers
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NeighborNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NeighborNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/neighbornewspapers/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/NeighborNewspapers","https://twitter.com/NeighborNews","https://www.instagram.com/neighbornewspapers/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-446534" class="tncms-block"><section id="block-446534" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446534 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/neighbor_newspapers/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-9dc266a8-f811-11e9-8bab-5b53c8a82b6c" class="event-list-item  clearfix  tnt-section-neighbor-newspapers tnt-sub-section-calendar tnt-sub-section-northside">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/calendar/northside/art-cork/event_9dc266a8-f811-11e9-8bab-5b53c8a82b6c.html" class="tnt-asset-link">
        

        
            Art & Cork</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-06T19:00:00-05:00">
            Wed, Nov 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f574e610-f810-11e9-8728-63feec182d58" class="event-list-item  clearfix  tnt-section-neighbor-newspapers tnt-sub-section-calendar tnt-sub-section-northside">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">8</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/calendar/northside/northside-methodist-preschool-s-holiday-gift-show/event_f574e610-f810-11e9-8728-63feec182d58.html" class="tnt-asset-link">
        

        
            Northside Methodist Preschool’s Holiday Gift Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-08T09:00:00-05:00">
            Fri, Nov 8, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f574e610-f810-11e9-8728-63feec182d58" class="event-list-item last clearfix  tnt-section-neighbor-newspapers tnt-sub-section-calendar tnt-sub-section-northside">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/neighbor_newspapers/calendar/northside/northside-methodist-preschool-s-holiday-gift-show/event_f574e610-f810-11e9-8728-63feec182d58.html" class="tnt-asset-link">
        

        
            Northside Methodist Preschool’s Holiday Gift Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-09T09:00:00-05:00">
            Sat, Nov 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-615607" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615607" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615607');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-639840" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-639840" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-639840');
                        googletag.pubads().refresh([gptAdSlots['ad-639840']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
$(document).ready(function(){

$('#user-controls-422853 > div.not-logged-in > ul > li:nth-child(2) > a').attr("href","https://syncaccess-mj-mdj.syncronex.com/mj/mdj/Account/LogOn?returnUrl=http%3a%2f%2fmdjonline-com.newyork1.cms.townnews-staging.com%2ftest-article%2farticle_7877ac88-a8d7-11e5-a9b9-a3ac85ab0713.html&cancelUrl=http%3a%2f%2fmdjonline-com.newyork1.cms.townnews-staging.com%2ftest-article%2farticle_7877ac88-a8d7-11e5-a9b9-a3ac85ab0713.html");
});

</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-422816" class="tncms-block"><section id="block-422816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422816 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/neighbor_newspapers/west_georgia/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/neighbor_newspapers/west_georgia/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/neighbor_newspapers/west_georgia/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/neighbor_newspapers/west_georgia/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/neighbor_newspapers/west_georgia/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/neighbor_newspapers/west_georgia/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/neighbor_newspapers/west_georgia/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/neighbor_newspapers/west_georgia/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/neighbor_newspapers/west_georgia/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-422817" class="tncms-block"><section id="block-422817" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422817 ">
        <div class="block-title-inner">
            <h4>
                
                Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/neighbor_newspapers/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://marietta.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/neighbor_newspapers/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-429826" class="tncms-block"><section id="block-429826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-429826 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>West Metro Bureau</strong><br>
    47 Waddell St. SE<br>
    Marietta, GA 30060
    <br>
    
        <strong>Phone:</strong> 770 445-9401<br>
        <strong>Email:</strong> <a href="mailto:paulding@neighbornewspapers.com">paulding@neighbornewspapers.com</a><br>
    
</address></section></div><div id="tncms-block-429825" class="tncms-block padding-bottom"><div class="follow-links-429825 default">
    
    <section id="block-429825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-429825 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NeighborNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NeighborNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/neighbornews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/NeighborNewspapers","https://twitter.com/NeighborNews","https://www.pinterest.com/neighbornews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-422823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-422823"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">MDJOnline.com</a>, 47 Waddell St. SE Marietta, GA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AtlantaAlert">
                                <h4>Metro Atlanta News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-AtlantaAlert" class="switch-input" title="topic-AtlantaAlert" name="topic-AtlantaAlert" data-topic="AtlantaAlert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="CobbAlert">
                                <h4>Cobb County News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-CobbAlert" class="switch-input" title="topic-CobbAlert" name="topic-CobbAlert" data-topic="CobbAlert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-798814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.mdjonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mdjonline.com%252Fneighbor_newspapers%252Fwest_georgia%252Fnews%252Fnorthwest-georgia-motorists-warned-they-could-see-deer-in-headlights%252Farticle_8eb0802c-ff1f-11e9-86a3-373637511dc6.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14389.add('act', dmpData);
	_cc14389.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_781259 = $('#user-controls-781259 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_781259.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_781259.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_603893 = $('#user-controls-603893 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_603893.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_603893.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14389.add('act', mailListData);
	_cc14389.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Bartow County','Engage:Paulding County','Engage:Georgia Department Of Natural Resources','Engage:Wildlife Resources Division','Engage:Deer','Engage:Wrecks'";	_cc14389.add('act', sReactionData, sReactionKeywords);
	_cc14389.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.mdjonline.com/tncms/block/615606/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14389.add('act', serviceData);
	_cc14389.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14389.add('act', dmpData);
	_cc14389.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>