
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mdjonline.com/content/tncms/live/" />
<meta name="keywords" content="robert mercer, mercer law llc, mercer law, boutique law firm, law firm, atlanta, midtown, morningside, bankruptcy, insolvency" />
<meta name="news_keywords" content="robert mercer, mercer law llc, mercer law, boutique law firm, law firm, atlanta, midtown, morningside, bankruptcy, insolvency" />
<meta name="description" content="Morningside resident Robert Mercer, an attorney with over 20 years of experience, has opened Mercer Law LLC, a Midtown bankruptcy and insolvency boutique law firm serving clients in a variety" />
<meta name="author" content="Everett Catts @NeighborEverett" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=699859486" />
<meta name="google-play-app" content="app-id=com.mariettadailyjournal.android" />
<meta name="google-site-verification" content="SMBT-AarXDHdW9yeztC-MbIN5O_3p7BCKCyTqUhlzhI" />
<meta name="msvalidate.01" content="2E0D4B72C6AE2F3B05983D28DEEA68C5" />
<meta name="p:domain_verify" content="3570e0f803945ccda0deaf73463a2665" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=426%2C630" />
<meta property="og:image:width" content="426" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="This lawyer has opened a Midtown bankruptcy and insolvency boutique firm" />
<meta property="og:description" content="Morningside resident Robert Mercer, an attorney with over 20 years of experience, has opened Mercer Law LLC, a Midtown bankruptcy and insolvency boutique law firm serving clients in a variety" />
<meta property="og:site_name" content="MDJOnline.com" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="487201374774912" />
<meta property="article:publisher" content=" http://www.facebook.com/NeighborNewspapers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NorthsideNbr" />
<meta name="twitter:image:alt" content="Mercer, Robert rgb" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1585498364"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/live/global/resources/styles/neighbor-newspapers-sandy-springs.css?_dc=1450820592"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/neighbor_newspapers\/northside_sandy_springs\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Everett Catts\n@NeighborEverett","id":"4ed24e76-a056-11ea-8bcf-13a419a9d141","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/neighbor_newspapers\/northside_sandy_springs\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Everett Catts\n@NeighborEverett","id":"4ed24e76-a056-11ea-8bcf-13a419a9d141","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WRB4WDW');})();</script>
<script src="//tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["robert mercer","mercer law llc","mercer law","boutique law firm","law firm","atlanta","midtown","morningside","bankruptcy","insolvency"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/northside_sandy_springs/business';
            
                gptAdSlots['ad-636176'] = googletag.defineSlot(adUnit, [2, 1], 'ad-636176').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-636176'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/northside_sandy_springs/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-798804'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-798804').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798804'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Sign up for our free Email Newsletter","display_again":"730","display_timer":"10","display_triggers":"visitor_enter","enable_email":"1","headline_size":"medium","headline_text":"Get local news delivered to your inbox.","hide_audience":"mdjonline_ooa_no_email","lead_in":"Don't miss a story.","list_ids":"f0167bba-e087-11e5-b345-33e1a3d5ae2b","overlay_action":"bottom","require_user_account":"","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"828646"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Sign up for our free Email Newsletter","display_again":"730","display_timer":"10","display_triggers":"visitor_enter","enable_email":"1","headline_size":"medium","headline_text":"Get local news delivered to your inbox.","hide_audience":"mdjonline_ooa_no_email","lead_in":"Don't miss a story.","list_ids":"f0167bba-e087-11e5-b345-33e1a3d5ae2b","overlay_action":"bottom","require_user_account":"","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"828646"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/northside_sandy_springs/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615606'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615606').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615606'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_text_color":"light","list_ids":"f0167bba-e087-11e5-b345-33e1a3d5ae2b","require_user_account":"","heading_bg_color":"","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"453979"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/northside_sandy_springs/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615605'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615605'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/northside_sandy_springs/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615607'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615607').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615607'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/northside_sandy_springs/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-639840'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-639840').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-639840'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '19373048160'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/neighbor_newspapers/northside_sandy_springs/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-798814'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-798814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798814'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>This lawyer has opened a Midtown bankruptcy and insolvency boutique firm | Business | mdjonline.com</title>
<!-- code here -->

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mdjonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/ba76e8ba-a8f5-11e5-972b-5f85d4239cc0.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="This lawyer has opened a Midtown bankruptcy and insolvency boutique firm | Business | mdjonline.com" href="http://www.mdjonline.com/search/?f=rss&amp;t=article&amp;c=neighbor_newspapers/northside_sandy_springs/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- TN Debugging Do Not Remove -->
<script>
console.log('enabled');
console.log('true');
console.log('true');
console.log('-------------------------------------');
</script>
<!-- / -->

    <script>
    $(document).ready(function(){    
        $('#block-422825 > div:nth-child(2) > div > div.mailinglist-container > div:nth-child(2) > a').text("Sign Up!");
    });
    </script>
    





        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-4ed24e76-a056-11ea-8bcf-13a419a9d141 section-neighbor-newspaperssection-northside-sandy-springssection-business type-article infinity-disabled" data-authors='[]' data-path="/neighbor_newspapers/northside_sandy_springs/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mdjonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Everett+Catts%0A%40NeighborEverett&tncms.asset.id=4ed24e76-a056-11ea-8bcf-13a419a9d141&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=329&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRB4WDW&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Everett+Catts%0A%40NeighborEverett&tncms.asset.id=4ed24e76-a056-11ea-8bcf-13a419a9d141&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=329&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-4ed24e76-a056-11ea-8bcf-13a419a9d141" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.mdjonline.com/users/admin/contribute/article/?assetid=4ed24e76-a056-11ea-8bcf-13a419a9d141&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.mdjonline.com/users/admin/contribute/article/?from_section=/neighbor_newspapers/northside_sandy_springs/business"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-781259" class="tncms-block"><div id="user-controls-781259" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mdjonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-781259').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mdjonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mdjonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mdjonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-781259').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mdjonline.com/users/logout/" id="user-logout-form-781259"><input type="hidden" name="referer_url" value="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/northside_sandy_springs/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/northside_sandy_springs/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/northside_sandy_springs/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/northside_sandy_springs/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/northside_sandy_springs/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/northside_sandy_springs/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/northside_sandy_springs/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/coupons/"  class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/northside_sandy_springs/legals/"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/neighbor_newspapers/"  class="nav-link tnt-section-neighbor-newspapers">Neighbor Newspapers</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-422839" class="tncms-block hidden-md hidden-lg"><section id="block-422839" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-422839" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-422839" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-422839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-422839-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-422839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-422839').submit();
        return false;
    });

    $('#site-search-422839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-422839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-422839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-422839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-517873" class="tncms-block"></div><div id="tncms-block-429713" class="tncms-block"></div><div id="tncms-block-463531" class="tncms-block"><br></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-mdj"  href="http://www.mdjonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">MDJ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbor-news"  href="/neighbor_newspapers/" >
                    <span class="nav-label">Neighbor News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northside"  href="/neighbor_newspapers/northside_sandy_springs/" >
                    <span class="nav-label">Northside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dekalb"  href="/neighbor_newspapers/dekalb/" >
                    <span class="nav-label">DeKalb</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-fulton"  href="/neighbor_newspapers/north_fulton/" >
                    <span class="nav-label">North Fulton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-georgia"  href="/neighbor_newspapers/west_georgia/" >
                    <span class="nav-label">West Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-metro"  href="/neighbor_newspapers/south_metro/" >
                    <span class="nav-label">South Metro</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-447613" class="tncms-block"><div id="weather-447613" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/neighbor_newspapers/northside_sandy_springs/weather?weather_zip=30342" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/neighbor_newspapers/northside_sandy_springs/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30342"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-447613 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Atlanta, GA
                                
                                 <small>(30342)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms this evening becoming more widespread overnight. Low near 65F. Winds ESE at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms this evening becoming more widespread overnight. Low near 65F. Winds ESE at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 27, 2020 @ 5:08 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/neighbor_newspapers/northside_sandy_springs/weather?weather_zip=30342"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-429774" class="tncms-block"><div id="site-logo-429774" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Wednesday, May 27, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/902e4746-d208-11e6-9a41-579485e8396a.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/902e4746-d208-11e6-9a41-579485e8396a.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/902e4746-d208-11e6-9a41-579485e8396a.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/902e4746-d208-11e6-9a41-579485e8396a.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/902e4746-d208-11e6-9a41-579485e8396a.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/902e4746-d208-11e6-9a41-579485e8396a.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/902e4746-d208-11e6-9a41-579485e8396a.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/902e4746-d208-11e6-9a41-579485e8396a.png?resize=1700%2C355 1700w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-429772" class="tncms-block"><div class="follow-links-429772 default">
    
    <section id="block-429772" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NeighborNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NorthsideNbr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/NeighborNewspapers/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/NeighborNewspapers","https://twitter.com/NorthsideNbr","https://www.instagram.com/NeighborNewspapers/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-502721" class="tncms-block"><ul id="site-search-502721-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-502721" action="/neighbor_newspapers/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-502721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-502721-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-502721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-502721').submit();
        return false;
    });

    $('#site-search-502721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-502721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-502721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-502721-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-603893" class="tncms-block"><div id="user-controls-603893" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mdjonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mdjonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mdjonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-603893').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mdjonline.com/users/logout/" id="user-logout-form-603893"><input type="hidden" name="referer_url" value="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/neighbor_newspapers/northside_sandy_springs/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/neighbor_newspapers/northside_sandy_springs/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/neighbor_newspapers/northside_sandy_springs/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/neighbor_newspapers/northside_sandy_springs/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/neighbor_newspapers/northside_sandy_springs/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/neighbor_newspapers/northside_sandy_springs/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/neighbor_newspapers/northside_sandy_springs/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/neighbor_newspapers/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/neighbor_newspapers/northside_sandy_springs/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbor-newspapers"  href="/neighbor_newspapers/" >
                    <span class="nav-label">Neighbor Newspapers</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20lawyer%20has%20opened%20a%20Midtown%20bankruptcy%20and%20insolvency%20boutique%20firm&via=NorthsideNbr&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/4ed24e76-a056-11ea-8bcf-13a419a9d141" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20This%20lawyer%20has%20opened%20a%20Midtown%20bankruptcy%20and%20insolvency%20boutique%20firm&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-429776" class="tncms-block visible-xs visible-sm"><div id="site-logo-429776" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Wednesday, May 27, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/b5731a0e-d208-11e6-9a7f-e71220b82494.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/b5731a0e-d208-11e6-9a7f-e71220b82494.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/b5731a0e-d208-11e6-9a7f-e71220b82494.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/b5731a0e-d208-11e6-9a7f-e71220b82494.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/b5731a0e-d208-11e6-9a7f-e71220b82494.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/b5731a0e-d208-11e6-9a7f-e71220b82494.png?resize=750%2C157 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/b5731a0e-d208-11e6-9a7f-e71220b82494.png?resize=1200%2C251 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/b5731a0e-d208-11e6-9a7f-e71220b82494.png?resize=1700%2C355 1700w"
            sizes="(min-width: 1200px) calc(100.00vw - 30px), 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-880476" class="tncms-block"><section id="block-880476" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix"><div class="block-overline overline-880476 dark">
        <div class="block-overline-inner">
            <h5>Graduation 2020</h5>
        </div>
    </div></div><div class="promo-box image-md card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-881001c0-948e-11ea-9a5d-afc2adc2d9a9" class="clearfix card showcase position-0 odd  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-881001c0-948e-11ea-9a5d-afc2adc2d9a9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/georgia-high-school-graduates-adapting-to-new-paths-to-college/article_881001c0-948e-11ea-9a5d-afc2adc2d9a9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Georgia high school graduates adapting to new paths to college"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/5f/85f4fd2a-9aea-11ea-a351-ff7c953bd663/5ec5b138db59d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/5f/85f4fd2a-9aea-11ea-a351-ff7c953bd663/5ec5b138db59d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/5f/85f4fd2a-9aea-11ea-a351-ff7c953bd663/5ec5b138db59d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/5f/85f4fd2a-9aea-11ea-a351-ff7c953bd663/5ec5b138db59d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/5f/85f4fd2a-9aea-11ea-a351-ff7c953bd663/5ec5b138db59d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/5f/85f4fd2a-9aea-11ea-a351-ff7c953bd663/5ec5b138db59d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/georgia-high-school-graduates-adapting-to-new-paths-to-college/article_881001c0-948e-11ea-9a5d-afc2adc2d9a9.html" class="tnt-asset-link">
        

        
            Georgia high school graduates adapting to new p&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-b0020466-9ade-11ea-9749-b7b7e4ad177d" class="clearfix card showcase position-1 even  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b0020466-9ade-11ea-9749-b7b7e4ad177d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/what-happens-to-graduation-during-a-pandemic/article_b0020466-9ade-11ea-9749-b7b7e4ad177d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What happens to graduation during a pandemic?"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/00/b007220a-9aea-11ea-a6c2-1b6449ce0a5b/5ec5b17f749f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/00/b007220a-9aea-11ea-a6c2-1b6449ce0a5b/5ec5b17f749f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/00/b007220a-9aea-11ea-a6c2-1b6449ce0a5b/5ec5b17f749f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/00/b007220a-9aea-11ea-a6c2-1b6449ce0a5b/5ec5b17f749f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/00/b007220a-9aea-11ea-a6c2-1b6449ce0a5b/5ec5b17f749f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/00/b007220a-9aea-11ea-a6c2-1b6449ce0a5b/5ec5b17f749f3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/what-happens-to-graduation-during-a-pandemic/article_b0020466-9ade-11ea-9749-b7b7e4ad177d.html" class="tnt-asset-link">
        

        
            What happens to graduation during a pandemic?</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-786f4682-9ad2-11ea-844d-9f6d49f0c87a" class="clearfix card showcase position-2 odd  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-786f4682-9ad2-11ea-844d-9f6d49f0c87a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/words-from-a-north-cobb-christian-alumnus-seniors-this-one-s-for-you/article_786f4682-9ad2-11ea-844d-9f6d49f0c87a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Words from a North Cobb Christian alumnus: 'Seniors, this one’s for you'"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/17/11770f6c-9ad4-11ea-b5db-dba558494ac9/5ec58b8c7a09d.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/17/11770f6c-9ad4-11ea-b5db-dba558494ac9/5ec58b8c7a09d.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/17/11770f6c-9ad4-11ea-b5db-dba558494ac9/5ec58b8c7a09d.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/17/11770f6c-9ad4-11ea-b5db-dba558494ac9/5ec58b8c7a09d.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/17/11770f6c-9ad4-11ea-b5db-dba558494ac9/5ec58b8c7a09d.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/17/11770f6c-9ad4-11ea-b5db-dba558494ac9/5ec58b8c7a09d.image.jpg?resize=960%2C960 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/words-from-a-north-cobb-christian-alumnus-seniors-this-one-s-for-you/article_786f4682-9ad2-11ea-844d-9f6d49f0c87a.html" class="tnt-asset-link">
        

        
            Words from a North Cobb Christian alumnus: 'Sen&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-b5a53a54-9ac6-11ea-a303-8733bbffb0d7" class="clearfix card showcase position-3 even  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b5a53a54-9ac6-11ea-a303-8733bbffb0d7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cobbs-2020-class-9-000-strong-earns-more-than-100-million-in-scholarships/article_b5a53a54-9ac6-11ea-a303-8733bbffb0d7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cobb's 2020 class, 9,000 strong, earns more than $100 million in scholarships"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/ed/ded06f60-9aea-11ea-8656-e38221750b9f/5ec5b1cdee11b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/ed/ded06f60-9aea-11ea-8656-e38221750b9f/5ec5b1cdee11b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/ed/ded06f60-9aea-11ea-8656-e38221750b9f/5ec5b1cdee11b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/ed/ded06f60-9aea-11ea-8656-e38221750b9f/5ec5b1cdee11b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/ed/ded06f60-9aea-11ea-8656-e38221750b9f/5ec5b1cdee11b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/ed/ded06f60-9aea-11ea-8656-e38221750b9f/5ec5b1cdee11b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/cobbs-2020-class-9-000-strong-earns-more-than-100-million-in-scholarships/article_b5a53a54-9ac6-11ea-a303-8733bbffb0d7.html" class="tnt-asset-link">
        

        
            Cobb's 2020 class, 9,000 strong, earns more tha&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-7b4ea090-9c54-11ea-ae1a-a7e1a4489c19" class="clearfix card showcase position-4 odd tnt-flag-centerpiece  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7b4ea090-9c54-11ea-ae1a-a7e1a4489c19 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/meet-cobb-countys-2020-valedictorians-and-salutatorians/collection_7b4ea090-9c54-11ea-ae1a-a7e1a4489c19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Meet Cobb County's 2020 valedictorians and salutatorians"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b4/7b4ea090-9c54-11ea-ae1a-a7e1a4489c19/5ec833ccb9c24.preview.jpg?crop=1216%2C1216%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b4/7b4ea090-9c54-11ea-ae1a-a7e1a4489c19/5ec833ccb9c24.preview.jpg?crop=1216%2C1216%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b4/7b4ea090-9c54-11ea-ae1a-a7e1a4489c19/5ec833ccb9c24.preview.jpg?crop=1216%2C1216%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b4/7b4ea090-9c54-11ea-ae1a-a7e1a4489c19/5ec833ccb9c24.preview.jpg?crop=1216%2C1216%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b4/7b4ea090-9c54-11ea-ae1a-a7e1a4489c19/5ec833ccb9c24.preview.jpg?crop=1216%2C1216%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b4/7b4ea090-9c54-11ea-ae1a-a7e1a4489c19/5ec833ccb9c24.preview.jpg?crop=1216%2C1216%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b4/7b4ea090-9c54-11ea-ae1a-a7e1a4489c19/5ec833ccb9c24.preview.jpg?crop=1216%2C1216%2C0%2C243&resize=1216%2C1216&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/meet-cobb-countys-2020-valedictorians-and-salutatorians/collection_7b4ea090-9c54-11ea-ae1a-a7e1a4489c19.html" class="tnt-asset-link">
        

        
            Meet Cobb County's 2020 valedictorians and salu&hellip;</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-636176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-636176" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-622684" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-798804" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-798804" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798804');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-be5fcffc-a056-11ea-8986-6f9a667d992d" class="modal fullscreen in modal-image image-mugshot modal-be5fcffc-a056-11ea-8986-6f9a667d992d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=400%2C591"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=400%2C591 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=540%2C798 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=750%2C1108 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=1184%2C1749 1200w"
                    sizes="100vw"
                    width="1184"
                    height="1749"
                    alt="Mercer, Robert rgb"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-be5fcffc-a056-11ea-8986-6f9a667d992d" data-target=".caption-inner-modal-image-be5fcffc-a056-11ea-8986-6f9a667d992d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-be5fcffc-a056-11ea-8986-6f9a667d992d collapse in"><div class="caption-text"><p>Robert Mercer</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fmercer-robert-rgb%2Fimage_be5fcffc-a056-11ea-8986-6f9a667d992d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/mercer-robert-rgb/image_be5fcffc-a056-11ea-8986-6f9a667d992d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be5fcffc-a056-11ea-8986-6f9a667d992d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mercer%2C%20Robert%20rgb&via=NorthsideNbr&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fmercer-robert-rgb%2Fimage_be5fcffc-a056-11ea-8986-6f9a667d992d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/mercer-robert-rgb/image_be5fcffc-a056-11ea-8986-6f9a667d992d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be5fcffc-a056-11ea-8986-6f9a667d992d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/neighbor_newspapers/mercer-robert-rgb/image_be5fcffc-a056-11ea-8986-6f9a667d992d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighbor_newspapers/mercer-robert-rgb/image_be5fcffc-a056-11ea-8986-6f9a667d992d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be5fcffc-a056-11ea-8986-6f9a667d992d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/be5fcffc-a056-11ea-8986-6f9a667d992d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be5fcffc-a056-11ea-8986-6f9a667d992d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Mercer%2C%20Robert%20rgb&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fmercer-robert-rgb%2Fimage_be5fcffc-a056-11ea-8986-6f9a667d992d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be5fcffc-a056-11ea-8986-6f9a667d992d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbor_newspapers/mercer-robert-rgb/image_be5fcffc-a056-11ea-8986-6f9a667d992d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be5fcffc-a056-11ea-8986-6f9a667d992d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be5fcffc-a056-11ea-8986-6f9a667d992d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be5fcffc-a056-11ea-8986-6f9a667d992d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be5fcffc-a056-11ea-8986-6f9a667d992d" class="save-list-be5fcffc-a056-11ea-8986-6f9a667d992d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be5fcffc-a056-11ea-8986-6f9a667d992d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-be5fcffc-a056-11ea-8986-6f9a667d992d img { max-height: 1749px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4ed24e76-a056-11ea-8bcf-13a419a9d141" class="asset article-default"  data-url="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=426%2C630">
            <meta itemprop="width" content="426">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mdjonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" />
    <style>
                .asset-paging .direction {
                    color: #708090;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mdjonline.com\/tncms\/search\/mlt\/?origin=4ed24e76-a056-11ea-8bcf-13a419a9d141&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4ed24e76-a056-11ea-8bcf-13a419a9d141" class="asset-paging">
                <div id="paging-prev-4ed24e76-a056-11ea-8bcf-13a419a9d141" class="paging-link prev offset"></div>
                <div id="paging-next-4ed24e76-a056-11ea-8bcf-13a419a9d141" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            This lawyer has opened a Midtown bankruptcy and insolvency boutique firm
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Everett Catts
@NeighborEverett</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-27T16:11:00-04:00" class="tnt-date asset-date text-muted">
            May 27, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-27T16:11:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-27T16:11:00-04:00">
    <meta itemprop="datePublished" content="2020-05-27T16:11:00-04:00">
    <meta itemprop="dateModified" content="2020-05-27T16:11:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20lawyer%20has%20opened%20a%20Midtown%20bankruptcy%20and%20insolvency%20boutique%20firm&via=NorthsideNbr&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/4ed24e76-a056-11ea-8bcf-13a419a9d141" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20This%20lawyer%20has%20opened%20a%20Midtown%20bankruptcy%20and%20insolvency%20boutique%20firm&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-be5fcffc-a056-11ea-8986-6f9a667d992d" data-toggle="modal" data-instance="#gallery-items-4ed24e76-a056-11ea-8bcf-13a419a9d141-photo-modal" data-target="#photo-carousel-4ed24e76-a056-11ea-8bcf-13a419a9d141">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1184">
            <meta itemprop="height" content="1749">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mercer, Robert rgb"
                            class="img-responsive lazyload full default"
                            width="1184"
                            height="1749"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=400%2C591 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=540%2C798 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=750%2C1108 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=1184%2C1749 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Robert Mercer</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-593227" class="tncms-block"><div id="contentad400860"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "49e26645-0908-4dc7-b982-d391efa290a7",
            d:  "bWRqb25saW5lLmNvbQ==",
            wid: "400860",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad400860").appendChild(s);
    })(document);
</script></div><div id="tncms-block-828646" class="tncms-block"><div class="modal promo-designer-modal in bottom  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["mdjonline_ooa_no_email"]'>
        <div class="modal-dialog modal-md bottom">
            <div class="modal-content">
                <div class="modal-body"><section id="block-828646" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["mdjonline_ooa_no_email"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Don't miss a story.
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get local news delivered to your inbox.
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up for our free Email Newsletter
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-828646"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-828646" type="checkbox" name="list_id[]" value="f0167bba-e087-11e5-b345-33e1a3d5ae2b" data-name="Neighbor Newspapers News Updates" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Neighbor Newspapers News Updates</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-828646" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.mdjonline.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4ed24e76-a056-11ea-8bcf-13a419a9d141" data-smart-adunit="/132916964/mdjonline.com/neighbor_newspapers/northside_sandy_springs/business">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20lawyer%20has%20opened%20a%20Midtown%20bankruptcy%20and%20insolvency%20boutique%20firm&via=NorthsideNbr&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/4ed24e76-a056-11ea-8bcf-13a419a9d141" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20This%20lawyer%20has%20opened%20a%20Midtown%20bankruptcy%20and%20insolvency%20boutique%20firm&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ed24e76-a056-11ea-8bcf-13a419a9d141-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ed24e76-a056-11ea-8bcf-13a419a9d141" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ed24e76-a056-11ea-8bcf-13a419a9d141" class="save-list-4ed24e76-a056-11ea-8bcf-13a419a9d141-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ed24e76-a056-11ea-8bcf-13a419a9d141" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Morningside resident Robert Mercer, an attorney with over 20 years of experience, has opened Mercer Law LLC, a Midtown bankruptcy and insolvency boutique law firm serving clients in a variety of industries nationwide.</p><p>Mercer, whose firm opened May 26, previously worked at the Atlanta firms of Bryan Cave and Schulten Ward Turner &amp; Weiss.</p><p>According to a news release, Mercer Law will represent a full range of bankruptcy and insolvency clients including post-confirmation trustees, receivers, assignees for the benefit of creditors, lenders, borrowers, professionals, licensors and licensees of intellectual property, landlords, trade creditors, directors and officers and purchasers of distressed businesses.</p><p>In addition to his broad bankruptcy and insolvency practice, Mercer works with personal injury plaintiffs’ lawyers when their clients are asserting large claims against insolvent entities. He also represents fiduciaries on a contingency-fee basis in high-stakes bankruptcy and insolvency litigation. Mercer Law intentionally does not represent any national banks because of the constraints often imposed by national bank conflicts of interest.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Mercer’s plans to open his own firm were made before the COVID-19 pandemic started, but his services are required today more than ever.</p><p>“During these very uncertain and challenging financial times, fiduciaries and businesses need lawyers who can handle their high-stakes bankruptcy and insolvency disputes,” Mercer, who has represented major players in Chapter 11 bankruptcy cases nationwide for the past 20 years, said in the release. “The time is right to open the firm’s doors, and we are well equipped to help clients with their high-stakes bankruptcy and insolvency disputes.”</p><p>Mercer serves on the boards of the Turnaround Management Association’s Atlanta chapter and the American Bankruptcy Institute’s Southeast Bankruptcy Workshop. He has been honored by Chambers USA for Bankruptcy/Restructuring in Georgia for the last eight consecutive years and is only one of three attorneys ranked in bankruptcy/restructuring in Georgia who works in a boutique law firm.</p><p>For more information, visit <a href="http://www.mercerlawllc.com" target="_blank">www.mercerlawllc.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-884821" class="tncms-block"><section id="block-884821" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text dark ">
                            Now, more than ever, residents need trustworthy reporting—but good journalism isn’t free. Please support us by purchasing a digital subscription. Your subscription will allow you unlimited access to important local news stories. Our mission is to keep our community informed and we appreciate your support.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.mdjonline.com/users/admin/service/purchase/">
                                <button type="button" class="btn btn-primary btn-lg">Support Local Journalism</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-4ed24e76-a056-11ea-8bcf-13a419a9d141 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="4ed24e76-a056-11ea-8bcf-13a419a9d141" method="post" action="/tncms/counter/editorial/4ed24e76-a056-11ea-8bcf-13a419a9d141/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="4ed24e76-a056-11ea-8bcf-13a419a9d141" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20lawyer%20has%20opened%20a%20Midtown%20bankruptcy%20and%20insolvency%20boutique%20firm&via=NorthsideNbr&url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/4ed24e76-a056-11ea-8bcf-13a419a9d141" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20This%20lawyer%20has%20opened%20a%20Midtown%20bankruptcy%20and%20insolvency%20boutique%20firm&body=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ed24e76-a056-11ea-8bcf-13a419a9d141"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ed24e76-a056-11ea-8bcf-13a419a9d141-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ed24e76-a056-11ea-8bcf-13a419a9d141" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4ed24e76-a056-11ea-8bcf-13a419a9d141" class="save-list-4ed24e76-a056-11ea-8bcf-13a419a9d141-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ed24e76-a056-11ea-8bcf-13a419a9d141" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-target=".modal-be5fcffc-a056-11ea-8986-6f9a667d992d">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1184">
            <meta itemprop="height" content="1749">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mercer, Robert rgb"
                            class="img-responsive lazyload full default"
                            width="1184"
                            height="1749"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=400%2C591 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=540%2C798 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=750%2C1108 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/b/e5/be5fcffc-a056-11ea-8986-6f9a667d992d/5ececa7fc3154.image.jpg?resize=1184%2C1749 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Robert Mercer</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-753c6790-8160-5dbc-a79c-1b07a0545da5" class="clearfix card summary has-image   tnt-section-ap tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-753c6790-8160-5dbc-a79c-1b07a0545da5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/business/sporting-goods-industry-hit-or-miss-during-pandemic/article_753c6790-8160-5dbc-a79c-1b07a0545da5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sporting goods industry hit or miss during pandemic"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/66/7663e9b8-3060-555c-a97e-8950a3929d52/5eceab764032d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/66/7663e9b8-3060-555c-a97e-8950a3929d52/5eceab764032d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/66/7663e9b8-3060-555c-a97e-8950a3929d52/5eceab764032d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/66/7663e9b8-3060-555c-a97e-8950a3929d52/5eceab764032d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/66/7663e9b8-3060-555c-a97e-8950a3929d52/5eceab764032d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/66/7663e9b8-3060-555c-a97e-8950a3929d52/5eceab764032d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/66/7663e9b8-3060-555c-a97e-8950a3929d52/5eceab764032d.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/business/sporting-goods-industry-hit-or-miss-during-pandemic/article_753c6790-8160-5dbc-a79c-1b07a0545da5.html" class="tnt-asset-link">
        

        
            Sporting goods industry hit or miss during pandemic</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GILBERT, Ariz. (AP) — Brian Morris faced a difficult scenario when the coronavirus pandemic started leading to shutdowns across the nation. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    <article id="card-summary-a8d0f514-7755-5dc0-9a41-0d2de616af62" class="clearfix card summary has-image   tnt-section-ap tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a8d0f514-7755-5dc0-9a41-0d2de616af62 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/business/stocks-rise-on-wall-street-but-us-braces-for-100-000-deaths/article_a8d0f514-7755-5dc0-9a41-0d2de616af62.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +62</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stocks rise on Wall Street, but US braces for 100,000 deaths"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/67/667ba4a7-00e1-5265-93ab-663db962fd2f/5ecd248215034.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/67/667ba4a7-00e1-5265-93ab-663db962fd2f/5ecd248215034.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/67/667ba4a7-00e1-5265-93ab-663db962fd2f/5ecd248215034.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/67/667ba4a7-00e1-5265-93ab-663db962fd2f/5ecd248215034.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/67/667ba4a7-00e1-5265-93ab-663db962fd2f/5ecd248215034.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/67/667ba4a7-00e1-5265-93ab-663db962fd2f/5ecd248215034.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/6/67/667ba4a7-00e1-5265-93ab-663db962fd2f/5ecd248215034.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/ap/business/stocks-rise-on-wall-street-but-us-braces-for-100-000-deaths/article_a8d0f514-7755-5dc0-9a41-0d2de616af62.html" class="tnt-asset-link">
        

        
            Stocks rise on Wall Street, but US braces for 100,000 deaths</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NEW YORK (AP) — Stocks surged on Wall Street to their highest levels since the business shutdowns took hold in the U.S. over two months ago, c&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22robert%20mercer%22#tncms-source=keyword" class="tag-robert-mercer label label-default" data-tncms-track-dmp='search: robert-mercer'>Robert Mercer</a>
            </li> <li>
                <a href="/search/?k=%22mercer%20law%20llc%22#tncms-source=keyword" class="tag-mercer-law-llc label label-default" data-tncms-track-dmp='search: mercer-law-llc'>Mercer Law Llc</a>
            </li> <li>
                <a href="/search/?k=%22mercer%20law%22#tncms-source=keyword" class="tag-mercer-law label label-default" data-tncms-track-dmp='search: mercer-law'>Mercer Law</a>
            </li> <li>
                <a href="/search/?k=%22boutique%20law%20firm%22#tncms-source=keyword" class="tag-boutique-law-firm label label-default" data-tncms-track-dmp='search: boutique-law-firm'>Boutique Law Firm</a>
            </li> <li>
                <a href="/search/?k=%22law%20firm%22#tncms-source=keyword" class="tag-law-firm label label-default" data-tncms-track-dmp='search: law-firm'>Law Firm</a>
            </li> <li>
                <a href="/search/?k=%22atlanta%22#tncms-source=keyword" class="tag-atlanta label label-default" data-tncms-track-dmp='search: atlanta'>Atlanta</a>
            </li> <li>
                <a href="/search/?k=%22midtown%22#tncms-source=keyword" class="tag-midtown label label-default" data-tncms-track-dmp='search: midtown'>Midtown</a>
            </li> <li>
                <a href="/search/?k=%22morningside%22#tncms-source=keyword" class="tag-morningside label label-default" data-tncms-track-dmp='search: morningside'>Morningside</a>
            </li> <li>
                <a href="/search/?k=%22bankruptcy%22#tncms-source=keyword" class="tag-bankruptcy label label-default" data-tncms-track-dmp='search: bankruptcy'>Bankruptcy</a>
            </li> <li>
                <a href="/search/?k=%22insolvency%22#tncms-source=keyword" class="tag-insolvency label label-default" data-tncms-track-dmp='search: insolvency'>Insolvency</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Anonymous Commenter</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4ed24e76-a056-11ea-8bcf-13a419a9d141" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label class="control-label">Post As</label>
                        <input class="form-control" name="alias" type="text" value="Anonymous Commenter"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Anonymous Commenter</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/neighbor_newspapers/northside_sandy_springs/business/this-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm/article_4ed24e76-a056-11ea-8bcf-13a419a9d141.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4ed24e76-a056-11ea-8bcf-13a419a9d141" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fneighbor_newspapers%2Fnorthside_sandy_springs%2Fbusiness%2Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%2Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-778201" class="tncms-block"><div id="notification-button-778201" class="notification-button stuck" data-control="notification" data-id="778201" data-tooltip="Sign up for breaking news notifications" data-tooltip-placement="right" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-615606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615606" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615606');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-669945" class="tncms-block"><section id="block-669945" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-669945 ">
        <div class="block-title-inner">
            <h3>
                
                State/Regional
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-669945-8e8682c7-fd91-59b6-b041-12977f700357" class="clearfix card summary has-image image-left inherit  tnt-section-ap tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8e8682c7-fd91-59b6-b041-12977f700357 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/state/bertha-forms-hits-south-carolina-coast-dissipates-in-a-day/article_8e8682c7-fd91-59b6-b041-12977f700357.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bertha forms, hits South Carolina coast, dissipates in a day"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/74/474b7d2d-7795-510d-af79-ef506e4aa7f5/5ece76270b54e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/74/474b7d2d-7795-510d-af79-ef506e4aa7f5/5ece76270b54e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/74/474b7d2d-7795-510d-af79-ef506e4aa7f5/5ece76270b54e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/74/474b7d2d-7795-510d-af79-ef506e4aa7f5/5ece76270b54e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/74/474b7d2d-7795-510d-af79-ef506e4aa7f5/5ece76270b54e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/74/474b7d2d-7795-510d-af79-ef506e4aa7f5/5ece76270b54e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ap/state/bertha-forms-hits-south-carolina-coast-dissipates-in-a-day/article_8e8682c7-fd91-59b6-b041-12977f700357.html" class="tnt-asset-link">
        

        
            Bertha forms, hits South Carolina coast, dissipates in a day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-8dc18e9b-538c-50c4-8123-9e784695b48d" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8dc18e9b-538c-50c4-8123-9e784695b48d media-preview link-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.northwestgeorgianews.com/polk_standard_journal/news/local/update-spacex-launch-of-crew-dragon-called-off-due-to-weather/article_7f5ddd4a-a04b-11ea-91f7-1ba7efa87171.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Update: SpaceX launch of Crew Dragon called off due to weather"
                            class="img-responsive lazyload full default"
                            width="1075"
                            height="1075"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/dc/8dc18e9b-538c-50c4-8123-9e784695b48d/5ecebc4071043.preview.jpg?crop=1075%2C1075%2C426%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/dc/8dc18e9b-538c-50c4-8123-9e784695b48d/5ecebc4071043.preview.jpg?crop=1075%2C1075%2C426%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/dc/8dc18e9b-538c-50c4-8123-9e784695b48d/5ecebc4071043.preview.jpg?crop=1075%2C1075%2C426%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/dc/8dc18e9b-538c-50c4-8123-9e784695b48d/5ecebc4071043.preview.jpg?crop=1075%2C1075%2C426%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/dc/8dc18e9b-538c-50c4-8123-9e784695b48d/5ecebc4071043.preview.jpg?crop=1075%2C1075%2C426%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/8/dc/8dc18e9b-538c-50c4-8123-9e784695b48d/5ecebc4071043.preview.jpg?crop=1075%2C1075%2C426%2C0&resize=1075%2C1075&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.northwestgeorgianews.com/polk_standard_journal/news/local/update-spacex-launch-of-crew-dragon-called-off-due-to-weather/article_7f5ddd4a-a04b-11ea-91f7-1ba7efa87171.html" class="tnt-asset-link">
        

        
            Update: SpaceX launch of Crew Dragon called off due to weather</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-7a1674ec-67a5-5d97-a409-231b4e8c33f2" class="clearfix card summary inherit  tnt-section-ap tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ap/state/lawyer-charges-against-da-candidate-over-video-fabricated/article_7a1674ec-67a5-5d97-a409-231b4e8c33f2.html" class="tnt-asset-link">
        

        
            Lawyer: Charges against DA candidate over video 'fabricated'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-bf54ddcb-20d6-5eb4-a214-8e6c45ea9ebe" class="clearfix card summary has-image image-left inherit  tnt-section-ap tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bf54ddcb-20d6-5eb4-a214-8e6c45ea9ebe media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/judge-sets-june-4-hearing-for-suspects-in-arbery-slaying/article_bf54ddcb-20d6-5eb4-a214-8e6c45ea9ebe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Judge sets June 4 hearing for suspects in Arbery slaying"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/0/d6/0d6b6165-0ccd-505f-b328-b96b77e9e3cc/5eb98bf0207cf.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/0/d6/0d6b6165-0ccd-505f-b328-b96b77e9e3cc/5eb98bf0207cf.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/0/d6/0d6b6165-0ccd-505f-b328-b96b77e9e3cc/5eb98bf0207cf.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/0/d6/0d6b6165-0ccd-505f-b328-b96b77e9e3cc/5eb98bf0207cf.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/0/d6/0d6b6165-0ccd-505f-b328-b96b77e9e3cc/5eb98bf0207cf.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/0/d6/0d6b6165-0ccd-505f-b328-b96b77e9e3cc/5eb98bf0207cf.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ap/national/judge-sets-june-4-hearing-for-suspects-in-arbery-slaying/article_bf54ddcb-20d6-5eb4-a214-8e6c45ea9ebe.html" class="tnt-asset-link">
        

        
            Judge sets June 4 hearing for suspects in Arbery slaying</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-b5778927-9284-5d88-a4a7-9f18e988853a" class="clearfix card summary has-image image-left inherit  tnt-section-ap tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b5778927-9284-5d88-a4a7-9f18e988853a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ap/national/mayor-officer-who-put-knee-on-mans-neck-should-be-charged/article_b5778927-9284-5d88-a4a7-9f18e988853a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mayor: Officer who put knee on man's neck should be charged"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/41/f416a1c5-372b-5b65-8972-7787b5b7de77/5ecd7c72e599d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/41/f416a1c5-372b-5b65-8972-7787b5b7de77/5ecd7c72e599d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/41/f416a1c5-372b-5b65-8972-7787b5b7de77/5ecd7c72e599d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/41/f416a1c5-372b-5b65-8972-7787b5b7de77/5ecd7c72e599d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/41/f416a1c5-372b-5b65-8972-7787b5b7de77/5ecd7c72e599d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/41/f416a1c5-372b-5b65-8972-7787b5b7de77/5ecd7c72e599d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ap/national/mayor-officer-who-put-knee-on-mans-neck-should-be-charged/article_b5778927-9284-5d88-a4a7-9f18e988853a.html" class="tnt-asset-link">
        

        
            Mayor: Officer who put knee on man's neck should be charged</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-eb5a3879-d7cb-57ff-8c6c-f5d1be869c02" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb5a3879-d7cb-57ff-8c6c-f5d1be869c02 media-preview link-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.northwestgeorgianews.com/polk_standard_journal/news/local/covid-19-budget-cuts-deep-for-alternative-sentencing-programs-in-georgia/article_e9c068bc-a049-11ea-9b2e-3b7694ad828c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 budget cuts deep for alternative sentencing programs in Georgia"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/b5/eb5a3879-d7cb-57ff-8c6c-f5d1be869c02/5eceb9447d9fa.preview.jpg?crop=570%2C570%2C95%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/b5/eb5a3879-d7cb-57ff-8c6c-f5d1be869c02/5eceb9447d9fa.preview.jpg?crop=570%2C570%2C95%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/b5/eb5a3879-d7cb-57ff-8c6c-f5d1be869c02/5eceb9447d9fa.preview.jpg?crop=570%2C570%2C95%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/b5/eb5a3879-d7cb-57ff-8c6c-f5d1be869c02/5eceb9447d9fa.preview.jpg?crop=570%2C570%2C95%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/e/b5/eb5a3879-d7cb-57ff-8c6c-f5d1be869c02/5eceb9447d9fa.preview.jpg?crop=570%2C570%2C95%2C0&resize=570%2C570&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.northwestgeorgianews.com/polk_standard_journal/news/local/covid-19-budget-cuts-deep-for-alternative-sentencing-programs-in-georgia/article_e9c068bc-a049-11ea-9b2e-3b7694ad828c.html" class="tnt-asset-link">
        

        
            COVID-19 budget cuts deep for alternative sentencing programs in Georgia</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-7b5d6ec2-e49a-5994-95bd-bd01f57c373d" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b5d6ec2-e49a-5994-95bd-bd01f57c373d media-preview link-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.northwestgeorgianews.com/rome/news/police_fire/lindale-woman-faces-drug-charges/article_f5fd0784-a049-11ea-89b6-1f0850575b78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lindale woman faces drug charges"
                            class="img-responsive lazyload full default"
                            width="225"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d6ec2-e49a-5994-95bd-bd01f57c373d/5eceb944a1536.preview.png?crop=225%2C225%2C0%2C52&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/7/b5/7b5d6ec2-e49a-5994-95bd-bd01f57c373d/5eceb944a1536.preview.png?crop=225%2C225%2C0%2C52&resize=225%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.northwestgeorgianews.com/rome/news/police_fire/lindale-woman-faces-drug-charges/article_f5fd0784-a049-11ea-89b6-1f0850575b78.html" class="tnt-asset-link">
        

        
            Lindale woman faces drug charges</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-1e0c164c-eae3-589b-90fe-3f08f78d197e" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e0c164c-eae3-589b-90fe-3f08f78d197e media-preview link-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.northwestgeorgianews.com/rome/news/police_fire/report-trio-forces-way-into-east-rome-residence/article_1610c588-a04a-11ea-a9c8-0f70a928b632.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Report: Trio forces way into East Rome residence"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/e0/1e0c164c-eae3-589b-90fe-3f08f78d197e/5eceb944c23fa.preview.jpg?crop=600%2C600%2C0%2C17&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/e0/1e0c164c-eae3-589b-90fe-3f08f78d197e/5eceb944c23fa.preview.jpg?crop=600%2C600%2C0%2C17&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/e0/1e0c164c-eae3-589b-90fe-3f08f78d197e/5eceb944c23fa.preview.jpg?crop=600%2C600%2C0%2C17&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/e0/1e0c164c-eae3-589b-90fe-3f08f78d197e/5eceb944c23fa.preview.jpg?crop=600%2C600%2C0%2C17&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/e0/1e0c164c-eae3-589b-90fe-3f08f78d197e/5eceb944c23fa.preview.jpg?crop=600%2C600%2C0%2C17&resize=600%2C600&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.northwestgeorgianews.com/rome/news/police_fire/report-trio-forces-way-into-east-rome-residence/article_1610c588-a04a-11ea-a9c8-0f70a928b632.html" class="tnt-asset-link">
        

        
            Report: Trio forces way into East Rome residence</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-4eb10232-71b1-5630-8705-929071147162" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4eb10232-71b1-5630-8705-929071147162 media-preview link-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.northwestgeorgianews.com/rome/news/local/proposed-state-budget-cuts-deep-for-alternative-sentencing-programs-in-georgia/article_f6625e5c-a046-11ea-808b-6ba8e7ef3603.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Proposed state budget cuts deep for alternative sentencing programs in Georgia"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/eb/4eb10232-71b1-5630-8705-929071147162/5eceb94549c67.preview.jpg?crop=570%2C570%2C95%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/eb/4eb10232-71b1-5630-8705-929071147162/5eceb94549c67.preview.jpg?crop=570%2C570%2C95%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/eb/4eb10232-71b1-5630-8705-929071147162/5eceb94549c67.preview.jpg?crop=570%2C570%2C95%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/eb/4eb10232-71b1-5630-8705-929071147162/5eceb94549c67.preview.jpg?crop=570%2C570%2C95%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/4/eb/4eb10232-71b1-5630-8705-929071147162/5eceb94549c67.preview.jpg?crop=570%2C570%2C95%2C0&resize=570%2C570&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.northwestgeorgianews.com/rome/news/local/proposed-state-budget-cuts-deep-for-alternative-sentencing-programs-in-georgia/article_f6625e5c-a046-11ea-808b-6ba8e7ef3603.html" class="tnt-asset-link">
        

        
            Proposed state budget cuts deep for alternative sentencing programs in Georgia</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669945-d89d7528-110d-58c0-9940-1f44d0161ffd" class="clearfix card summary has-image image-left inherit  tnt-section-neighbor-newspapers tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d89d7528-110d-58c0-9940-1f44d0161ffd media-preview link-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.northwestgeorgianews.com/polk_standard_journal/news/local/tag-wilkerson-is-recognized-on-the-spring-2020-deans-list-at-columbus-state-university/article_c539d834-a049-11ea-9bf7-d729d01d917f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tag Wilkerson is Recognized on the Spring 2020 Dean's List at Columbus State University"
                            class="img-responsive lazyload full default"
                            width="286"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/89/d89d7528-110d-58c0-9940-1f44d0161ffd/5eceb534036a5.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/89/d89d7528-110d-58c0-9940-1f44d0161ffd/5eceb534036a5.preview.jpg?resize=286%2C286 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.northwestgeorgianews.com/polk_standard_journal/news/local/tag-wilkerson-is-recognized-on-the-spring-2020-deans-list-at-columbus-state-university/article_c539d834-a049-11ea-9bf7-d729d01d917f.html" class="tnt-asset-link">
        

        
            Tag Wilkerson is Recognized on the Spring 2020 Dean's List at Columbus State University</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-521291" class="tncms-block"><section id="block-521291" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-521291 ">
        <div class="block-title-inner">
            <h3>
                
                Hyperlocal Coverage
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Choose your city:</p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.neighbornewsonline.com/hyperlocal/buckhead" class="">Buckhead</a></li>
                
                    <li><a href="http://www.neighbornewsonline.com/hyperlocal/sandysprings" class="">Sandy Springs</a></li>
                
                    <li><a href="http://www.mdjonline.com/vinings" class="">Vinings</a></li>
                
                    <li><a href="http://www.neighbornewsonline.com/hyperlocal/brookhaven" class="">Brookhaven</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-628647" class="tncms-block"><ul id="site-search-628647-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-628647" action="/neighbor_newspapers/northside_sandy_springs/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-628647-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-628647-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-628647-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-628647').submit();
        return false;
    });

    $('#site-search-628647').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-628647 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-628647 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-628647-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-453979" class="tncms-block"><section id="block-453979" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-453979"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-453979" type="checkbox" name="list_id[]" value="f0167bba-e087-11e5-b345-33e1a3d5ae2b" data-name="Neighbor Newspapers News Updates" title="Neighbor Newspapers News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Neighbor Newspapers News Updates</h4>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-453979" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mdjonline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-447531" class="tncms-block"><div id="custom-arch">
<p><a class="btn btn-default btn-block" href="http://www.newslibrary.com/sites/tjtnp/">Search Neighbor Newspapers Archives</a></p>
</div></div><div id="tncms-block-615605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615605" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615605');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-459228" class="tncms-block"><section id="block-459228" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-459228 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-459228" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-459228" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-459228" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-459228" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-459228" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-459228" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/neighbor_newspapers/northside_sandy_springs/news/several-lovett-seniors-have-tested-positive-for-covid-19/article_0d599c1c-9f64-11ea-beb5-bbea08c31c11.html">‘Several’ Lovett seniors have tested positive for COVID-19</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/community/sandy-springs-woman-105-reflects-on-living-through-the-spanish-flu-and-covid-19-pandemics/article_183a3bf4-9c72-11ea-9f70-33a0a03a819b.html">Sandy Springs woman, 105, reflects on living through the Spanish flu and COVID-19 pandemics</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/news/atlanta-police-pinch-suspect-15-in-buckhead-murder-case/article_0f9d76f0-9f8d-11ea-a9d5-e782b77b6959.html">Atlanta Police pinch suspect, 15, in Buckhead murder case</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/comedy-legend-still-rolling-despite-national-crisis/article_94a84906-95f6-11ea-a7b3-bb0ea9faa4e1.html">Comedy legend still rolling despite national crisis</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/community/atlanta-and-sandy-springs-residents-and-businesses-continue-to-give-back-amid-the-coronavirus-outbreak/article_386c9a62-9c4e-11ea-b1f2-7f485936df15.html">Atlanta and Sandy Springs residents and businesses continue to give back amid the coronavirus outbreak</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/news/sandy-springs-and-carter-have-reached-a-2m-settlement-agreement-on-the-city-springs-project/article_965f8c6e-9a42-11ea-b645-db05667fed18.html">Sandy Springs and Carter have reached a $2M settlement agreement on the City Springs project</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/news/the-atlanta-police-have-arrested-44-individuals-and-impounded-29-cars-in-a-street-racing/article_eaf1e84e-992f-11ea-b7b1-078cff92fa71.html">The Atlanta Police have arrested 44 individuals and impounded 29 cars in a street-racing bust</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/news/atlanta-council-approves-1-5m-to-help-shelter-homeless-amid-covid-19-outbreak/article_b102840c-9b11-11ea-9640-7ffdc1e0d8e8.html">Atlanta council approves $1.5M to help shelter homeless amid COVID-19 outbreak</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/news/atlanta-police-probing-deadly-shooting-at-buckhead-apartment-building-reward-increased-to-13k/article_b6031dce-991b-11ea-868c-6760f4d450a9.html">Atlanta Police probing deadly shooting at Buckhead apartment building; reward increased to $13K</a></li><li><a href="/neighbor_newspapers/northside_sandy_springs/news/sandy-springs-is-partnering-with-community-assistance-center-and-other-nonprofits-on-covid-19-response/article_b1f26d72-9a5e-11ea-93c0-13b4d31be328.html">Sandy Springs is partnering with Community Assistance Center and other nonprofits on COVID-19 response</a></li></ul></div>
        
        
            <div id="images-459228" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-459228" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-459228" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
            <div id="commented-459228" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc border border-solid"><li><a href="/neighbor_newspapers/northside_sandy_springs/news/atlanta-police-pinch-suspect-15-in-buckhead-murder-case/article_0f9d76f0-9f8d-11ea-a9d5-e782b77b6959.html">Atlanta Police pinch suspect, 15, in Buckhead murder case</a> (1)</li><li><a href="/neighbor_newspapers/northside_sandy_springs/news/atlanta-police-probing-deadly-shooting-at-buckhead-apartment-building-reward-increased-to-13k/article_b6031dce-991b-11ea-868c-6760f4d450a9.html">Atlanta Police probing deadly shooting at Buckhead apartment building; reward increased to $13K</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-447756" class="tncms-block padding-bottom"><div class="follow-links-447756 default">
    
    <section id="block-447756" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-447756 ">
        <div class="block-title-inner">
            <h4>
                
                Follow the Northside Neighbor
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NeighborNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NorthsideNbr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/NeighborNewspapers","https://twitter.com/NorthsideNbr"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-446534" class="tncms-block"></div><div id="tncms-block-615607" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615607" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615607');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-639840" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-639840" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-639840');
                        googletag.pubads().refresh([gptAdSlots['ad-639840']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
$(document).ready(function(){

$('#user-controls-422853 > div.not-logged-in > ul > li:nth-child(2) > a').attr("href","https://syncaccess-mj-mdj.syncronex.com/mj/mdj/Account/LogOn?returnUrl=http%3a%2f%2fmdjonline-com.newyork1.cms.townnews-staging.com%2ftest-article%2farticle_7877ac88-a8d7-11e5-a9b9-a3ac85ab0713.html&cancelUrl=http%3a%2f%2fmdjonline-com.newyork1.cms.townnews-staging.com%2ftest-article%2farticle_7877ac88-a8d7-11e5-a9b9-a3ac85ab0713.html");
});

</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-422816" class="tncms-block"><section id="block-422816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422816 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/neighbor_newspapers/northside_sandy_springs/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/neighbor_newspapers/northside_sandy_springs/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/neighbor_newspapers/northside_sandy_springs/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/neighbor_newspapers/northside_sandy_springs/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/neighbor_newspapers/northside_sandy_springs/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/neighbor_newspapers/northside_sandy_springs/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/neighbor_newspapers/northside_sandy_springs/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/neighbor_newspapers/northside_sandy_springs/legals/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/neighbor_newspapers/northside_sandy_springs/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-422817" class="tncms-block"><section id="block-422817" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422817 ">
        <div class="block-title-inner">
            <h4>
                
                Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/neighbor_newspapers/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://marietta.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/neighbor_newspapers/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-429778" class="tncms-block"><section id="block-429778" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-429778 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Northside Bureau</strong><br>
    47 Waddell St. SE<br>
    Marietta, GA 30060
    <br>
    
        <strong>Phone:</strong> 404 256-3100<br>
        <strong>Email:</strong> <a href="mailto:nside@neighbornewspapers.com">nside@neighbornewspapers.com</a><br>
    
</address></section></div><div id="tncms-block-473699" class="tncms-block"><section id="block-473699" class="block emphasis-h4   " ><address>
    <strong>Advertising Information and Rates</strong><br>
    Stephanie DeJarnette<br>
    Advertising Manager,    
    <br>
    
        <strong>Phone:</strong> 404 256-3100 ext. 725<br>
        <strong>Email:</strong> <a href="mailto:sdejarnette@neighbornewspapers.com">sdejarnette@neighbornewspapers.com</a><br>
    
</address></section></div><div id="tncms-block-429777" class="tncms-block padding-bottom"><div class="follow-links-429777 default">
    
    <section id="block-429777" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-429777 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/NeighborNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NorthsideNbr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/NeighborNewspapers","https://twitter.com/NorthsideNbr"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-422823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-422823"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MDJOnline.com</a>, 47 Waddell St. SE Marietta, GA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AtlantaAlert">
                                <h4>Metro Atlanta News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AtlantaAlert" class="switch-input" title="topic-AtlantaAlert" name="topic-AtlantaAlert" data-topic="AtlantaAlert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="CobbAlert">
                                <h4>Cobb County News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-CobbAlert" class="switch-input" title="topic-CobbAlert" name="topic-CobbAlert" data-topic="CobbAlert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-798814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.mdjonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mdjonline.com%252Fneighbor_newspapers%252Fnorthside_sandy_springs%252Fbusiness%252Fthis-lawyer-has-opened-a-midtown-bankruptcy-and-insolvency-boutique-firm%252Farticle_4ed24e76-a056-11ea-8bcf-13a419a9d141.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4ed24e76-a056-11ea-8bcf-13a419a9d141")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14389.add('act', dmpData);
	_cc14389.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14389/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14389 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14389.add('act', mailListData);
	_cc14389.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Robert Mercer','Engage:Mercer Law Llc','Engage:Mercer Law','Engage:Boutique Law Firm','Engage:Law Firm','Engage:Atlanta','Engage:Midtown','Engage:Morningside','Engage:Bankruptcy','Engage:Insolvency'";	_cc14389.add('act', sReactionData, sReactionKeywords);
	_cc14389.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14389.add('act', serviceData);
	_cc14389.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14389.add('act', dmpData);
	_cc14389.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>