
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mdjonline.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;7582c050-c50e-11ea-a2d1-bfce111d2721&quot;:[],&quot;cc0e5236-acd1-11ea-ae08-9fd3c03c3f92&quot;:[&quot;0c42b8f6-acd2-11ea-ae08-53f9717f35f1&quot;,&quot;fea9a952-acd1-11ea-ae08-93b5f9e5d5c6&quot;],&quot;d0d77234-acd1-11ea-ae08-f35c441f0f2c&quot;:[&quot;0c42b8f6-acd2-11ea-ae08-53f9717f35f1&quot;,&quot;fea9a952-acd1-11ea-ae08-93b5f9e5d5c6&quot;],&quot;d66158b4-acd1-11ea-ae08-93020bcd9718&quot;:[&quot;0c42b8f6-acd2-11ea-ae08-53f9717f35f1&quot;,&quot;4d992fe2-acd2-11ea-ae08-53e86f3ab480&quot;],&quot;de4f5346-acd1-11ea-ae08-f7360a6f64fe&quot;:[&quot;0c42b8f6-acd2-11ea-ae08-53f9717f35f1&quot;,&quot;4d992fe2-acd2-11ea-ae08-53e86f3ab480&quot;],&quot;e403b3b8-acd1-11ea-ae08-aff844c3a809&quot;:[&quot;0766bec2-acd2-11ea-ae08-9fbf52d1431e&quot;,&quot;0c42b8f6-acd2-11ea-ae08-53f9717f35f1&quot;,&quot;4d992fe2-acd2-11ea-ae08-53e86f3ab480&quot;],&quot;e923ce00-acd1-11ea-ae08-d796f723993c&quot;:[&quot;0c42b8f6-acd2-11ea-ae08-53f9717f35f1&quot;,&quot;4d992fe2-acd2-11ea-ae08-53e86f3ab480&quot;],&quot;11cc2988-fa15-11eb-81f2-87b10e9a05ff&quot;:[]}" />
<meta name="tncms-criteria-ids" content="0c42b8f6-acd2-11ea-ae08-53f9717f35f1,fea9a952-acd1-11ea-ae08-93b5f9e5d5c6,4d992fe2-acd2-11ea-ae08-53e86f3ab480,0766bec2-acd2-11ea-ae08-9fbf52d1431e" />
<meta name="tncms-access-version" content="2021-08-25 14:53:47" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Green Bay Packers defensive line coach Jerry Montgomery will miss Monday night's game against the visiting Detroit Lions due to COVID-19 protocols, the team announced Saturday." />
<meta name="author" content="Field Level Media" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432412416" />
<meta name="google-play-app" content="app-id=com.mariettadailyjournal.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="JfWfrwEnXdSCldT5K0z6TfKz0PKHeqpZ1p2VuL2l31E" />
<meta name="msvalidate.01" content="2E0D4B72C6AE2F3B05983D28DEEA68C5" />
<meta name="p:domain_verify" content="3570e0f803945ccda0deaf73463a2665" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/4df9d750-8f54-11e7-ba56-dfb3dab930d6.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:title" content="Packers DL coach Jerry Montgomery (COVID-19) to miss game" />
<meta property="og:description" content="Green Bay Packers defensive line coach Jerry Montgomery will miss Monday night's game against the visiting Detroit Lions due to COVID-19 protocols, the team announced Saturday." />
<meta property="og:site_name" content="MDJOnline.com" />
<meta property="og:section" content="Fieldlevel" />
<meta property="fb:app_id" content="186526544751530" />
<meta property="article:publisher" content="mdjonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mdjonline" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/fieldlevel","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Field Level Media","presentation":null,"start_hour":"18","id":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f","app":"editorial","ga_page":"\/fieldlevel\/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/fieldlevel","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Field Level Media","presentation":null,"start_hour":"18","id":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f","app":"editorial","ga_page":"\/fieldlevel\/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WRB4WDW');})();</script>
<script src="https://tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.add('med', 'flag: wire');
	_cc14389.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14389/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14389 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 21 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc14389.add('act', read_article);_cc14389.bcp();
    }, 10500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/fieldlevel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-798804'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-798804').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798804'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/fieldlevel';
            
                gptAdSlots['ad-636176'] = googletag.defineSlot(adUnit, [2, 1], 'ad-636176').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-636176'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Sign up for our Email News Alerts.","display_again":"720","display_timer":"30","display_triggers":"visitor_enter","enable_email":"1","headline_size":"medium","headline_text":"Get Cobb County news and local guidance about the coronavirus outbreak.","hide_audience":"mdjonline_mdj_news_updates","list_ids":"9435f504-b3d3-11e5-a4a0-43e6156b5af9","overlay_action":"centered","require_user_account":"1","show_audience":"mdjonline_not_logged_in","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","block_id":"683672"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Sign up for our Email News Alerts.","display_again":"720","display_timer":"30","display_triggers":"visitor_enter","enable_email":"1","headline_size":"medium","headline_text":"Get Cobb County news and local guidance about the coronavirus outbreak.","hide_audience":"mdjonline_mdj_news_updates","list_ids":"9435f504-b3d3-11e5-a4a0-43e6156b5af9","overlay_action":"centered","require_user_account":"1","show_audience":"mdjonline_not_logged_in","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_color":"#333333","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","block_id":"683672"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/fieldlevel';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615606'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615606').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615606'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","hide_audience":"mdjonline_ooa_or_email","list_ids":"9435f504-b3d3-11e5-a4a0-43e6156b5af9","require_user_account":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","block_id":"422825"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/fieldlevel';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615605'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615605'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/fieldlevel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615607'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615607').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615607'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/fieldlevel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-639840'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-639840').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-639840'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '19373048160'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/fieldlevel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-798814'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-798814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798814'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Packers DL coach Jerry Montgomery (COVID-19) to miss game | Fieldlevel | mdjonline.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #767070; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 100%; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ca2f00; }#site-header{ border-bottom: 3px solid #ca2f00; }#site-footer{ border-top: 3px solid #ca2f00; } .tnt-bg-accent { background-color: #ca2f00; } a .tnt-caret-down { color: #ca2f00; } .block-title .block-title-inner { border-color: #ca2f00; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ca2f00; } .form-control:focus { border-bottom-color: #ca2f00; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mdjonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/9ca3b860-51d0-11e7-b334-13d5803e6143.png?crop=31%2C31%2C22%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Packers DL coach Jerry Montgomery (COVID-19) to miss game | Fieldlevel | mdjonline.com" href="http://www.mdjonline.com/search/?f=rss&amp;t=article&amp;c=fieldlevel&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<!-- TN Debugging Do Not Remove -->
<script>
console.log('');
console.log('true');
console.log('true');
console.log('-------------------------------------');
</script>
<!-- / -->

    <script>
    $(document).ready(function(){    
        $('#block-422825 > div:nth-child(2) > div > div.mailinglist-container > div:nth-child(2) > a').text("Sign Up!");
    });
    </script>
    
        
            <script type="text/javascript" src="https://syncaccess-mj-mdj.syncronex.com/mj/mdj/api/scripts/syncwall?"></script>
            <meta name='__sync_contentCategory' content='Test' />
            <!--news_default-->
        
    





        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f  section-fieldlevel type-article infinity-disabled" data-path="/fieldlevel">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mdjonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffieldlevel&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Field+Level+Media&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffieldlevel%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=320&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRB4WDW&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffieldlevel&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Field+Level+Media&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffieldlevel%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=320&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.mdjonline.com/tncms/subscription/services/?promoCode="  data-software-version="1.35.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mdjonline.com/tncms/admin/editorial-asset/?edit=76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-781259" class="tncms-block"><div id="user-controls-781259" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mdjonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-781259').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mdjonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mdjonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mdjonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-781259').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mdjonline.com/users/logout/" id="user-logout-form-781259"><input type="hidden" name="referer_url" value="https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cobb_business_journal/"  class="nav-link tnt-section-cobb-business">Cobb Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-cobb-election-central">Cobb Election Central</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighbor_newspapers/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mariettadailyjournal-ga.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighbor_newspapers/news/state/college_football/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/atlanta_braves/"  class="nav-link tnt-section-atlanta-braves">Atlanta Braves</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/atlanta_blaze/"  class="nav-link tnt-section-atlanta-blaze">Atlanta Blaze</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/kennesaw_state_university/"  class="nav-link tnt-section-kennesaw-state-university">Kennesaw State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/life_university/"  class="nav-link tnt-section-life-university">Life University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cobb_football_friday/"  class="nav-link tnt-section-cobb-football-friday">Cobb Football Friday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/allatoona/"  class="nav-link tnt-section-allatoona">Allatoona</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/campbell/"  class="nav-link tnt-section-campbell">Campbell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_professional/"  class="nav-link tnt-section-collegeprofessional">College/Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/harrison/"  class="nav-link tnt-section-harrison">Harrison</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hillgrove/"  class="nav-link tnt-section-hillgrove">Hillgrove</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/kell/"  class="nav-link tnt-section-kell">Kell</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/kennesaw_mountain/"  class="nav-link tnt-section-kennesaw-mountain">Kennesaw Mountain</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lassiter/"  class="nav-link tnt-section-lassiter">Lassiter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/marietta/"  class="nav-link tnt-section-marietta">Marietta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mceachern/"  class="nav-link tnt-section-mceachern">McEachern</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mount_bethel_christian/"  class="nav-link tnt-section-mount-bethel-christian">Mount Bethel Christian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mount_paran_christian/"  class="nav-link tnt-section-mount-paran-christian">Mount Paran Christian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/north_cobb_high/"  class="nav-link tnt-section-north-cobb">North Cobb</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/north_cobb_christian/"  class="nav-link tnt-section-north-cobb-christian">North Cobb Christian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/osborne/"  class="nav-link tnt-section-osborne">Osborne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pebblebrook/"  class="nav-link tnt-section-pebblebrook">Pebblebrook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pope/"  class="nav-link tnt-section-pope">Pope</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/south_cobb/"  class="nav-link tnt-section-south-cobb">South Cobb</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sprayberry/"  class="nav-link tnt-section-sprayberry">Sprayberry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/walker/"  class="nav-link tnt-section-walker">Walker</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/walton/"  class="nav-link tnt-section-walton">Walton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wheeler/"  class="nav-link tnt-section-wheeler">Wheeler</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/whitefield/"  class="nav-link tnt-section-whitefield">Whitefield</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/mdj_editorials/"  class="nav-link tnt-section-mdj-editorials">MDJ Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://georgiapublicnotice.com"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legal_notices/forms/"  class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://isd-chatterbox.com/nmar1/login.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-bsubscribeb"><b>Subscribe</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pressrelease/"  class="nav-link tnt-section-submit-a-press-release">Submit A Press Release</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-422839" class="tncms-block hidden-md hidden-lg"><section id="block-422839" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-422839" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-422839" aria-labelledby="site-search-button-422839" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-422839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-422839-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-422839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-422839').submit();
        return false;
    });

    $('#site-search-422839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-422839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-422839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-422839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-463531" class="tncms-block"><br></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-cbj"  href="/cobb_business_journal/"  tabindex="0">
                    <span class="nav-label">CBJ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cobb-life"  href="/cobblife/"  tabindex="0">
                    <span class="nav-label">Cobb Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cobb-eats"  href="/dining/"  tabindex="0">
                    <span class="nav-label">Cobb Eats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cobb-football-friday"  href="/cobb_football_friday/"  tabindex="0">
                    <span class="nav-label">Cobb Football Friday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-metro-atlanta"  href="/neighbor_newspapers/"  tabindex="0">
                    <span class="nav-label">Metro Atlanta</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dekalb"  href="/neighbor_newspapers/dekalb/"  tabindex="0">
                    <span class="nav-label">DeKalb</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-fulton"  href="/neighbor_newspapers/north_fulton/"  tabindex="0">
                    <span class="nav-label">North Fulton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northside"  href="/neighbor_newspapers/northside_sandy_springs/"  tabindex="0">
                    <span class="nav-label">Northside</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-georgia"  href="/neighbor_newspapers/west_georgia/"  tabindex="0">
                    <span class="nav-label">West Georgia</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-729217" class="tncms-block"><div id="user-controls-729217" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mdjonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-729217').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mdjonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mdjonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mdjonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-729217').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mdjonline.com/users/logout/" id="user-logout-form-729217"><input type="hidden" name="referer_url" value="https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627529" class="tncms-block"><div id="weather-627529" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30060" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30060"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_627529" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marietta, GA
                                
                                 <small>(30060)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy with showers and a few thunderstorms. Low 69F. Winds light and variable. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy with showers and a few thunderstorms. Low 69F. Winds light and variable. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 18, 2021 @ 7:07 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30060"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-422830" class="tncms-block"><div id="site-logo-422830" class="site-logo-container text-center" ><div class="logo-top"><div class="logo-date">
                Saturday, September 18, 2021
            </div></div><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/6146b394-52a2-11e7-ae68-67a18f7c4022.png?resize=200%2C100" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/6146b394-52a2-11e7-ae68-67a18f7c4022.png?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/6146b394-52a2-11e7-ae68-67a18f7c4022.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/6146b394-52a2-11e7-ae68-67a18f7c4022.png 225w"
            sizes="(min-width: 1396px) calc(33.33vw - 30px), calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="213"
            height="107"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-627528" class="tncms-block"><div class="follow-links-627528 default">
    
    <section id="block-627528" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mdjonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/mdjonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://podcasts.apple.com/us/podcast/marietta-daily-journal-podcast/id1503243332" title="Live Stream" target="_blank" rel="noopener" class="btn btn-md btn-link ls" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-broadcast-tower"></i>
                    <span class="sr-only">Live stream</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/mdjonline"," http://twitter.com/mdjonline","https://podcasts.apple.com/us/podcast/marietta-daily-journal-podcast/id1503243332"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1106600" class="tncms-block hidden-xs"><section id="block-1106600" class="block emphasis-h3   " ><div id="promo-button-1106600" class="promo-button"><a href="/site/subscription_services/"><button type="button" class="btn  btn-sm">Subscribe</button></a></div></section></div><div id="tncms-block-452226" class="tncms-block"><ul id="site-search-452226-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-452226" aria-labelledby="site-search-button-452226" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-452226-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-452226-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-452226" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-452226-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-452226').submit();
        return false;
    });

    $('#site-search-452226').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-452226 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-452226 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-452226-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-fire"  href="/news/police_fire/"  tabindex="0">
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cobb-business"  href="/cobb_business_journal/"  tabindex="0">
                    <span class="nav-label">Cobb Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cobb-election-central"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Cobb Election Central</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/lifestyle/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-10-cities-in-10-days"  href="/news/lifestyle/blog/"  tabindex="0">
                    <span class="nav-label">10 Cities in 10 Days</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-state"  href="/neighbor_newspapers/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://mariettadailyjournal-ga.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="/neighbor_newspapers/news/state/college_football/"  tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-atlanta-braves"  href="/sports/atlanta_braves/"  tabindex="0">
                    <span class="nav-label">Atlanta Braves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-atlanta-blaze"  href="/sports/atlanta_blaze/"  tabindex="0">
                    <span class="nav-label">Atlanta Blaze</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kennesaw-state-university"  href="/sports/kennesaw_state_university/"  tabindex="0">
                    <span class="nav-label">Kennesaw State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-university"  href="/sports/life_university/"  tabindex="0">
                    <span class="nav-label">Life University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cobb-football-friday"  href="/sports/cobb_football_friday/"  tabindex="0">
                    <span class="nav-label">Cobb Football Friday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-allatoona"  href="/sports/allatoona/"  tabindex="0">
                    <span class="nav-label">Allatoona</span>
                </a></li><li>
                <a class="nav-link   tnt-section-campbell"  href="/sports/campbell/"  tabindex="0">
                    <span class="nav-label">Campbell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-collegeprofessional"  href="/sports/college_professional/"  tabindex="0">
                    <span class="nav-label">College/Professional</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harrison"  href="/sports/harrison/"  tabindex="0">
                    <span class="nav-label">Harrison</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hillgrove"  href="/sports/hillgrove/"  tabindex="0">
                    <span class="nav-label">Hillgrove</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kell"  href="/sports/kell/"  tabindex="0">
                    <span class="nav-label">Kell</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kennesaw-mountain"  href="/sports/kennesaw_mountain/"  tabindex="0">
                    <span class="nav-label">Kennesaw Mountain</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lassiter"  href="/sports/lassiter/"  tabindex="0">
                    <span class="nav-label">Lassiter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marietta"  href="/sports/marietta/"  tabindex="0">
                    <span class="nav-label">Marietta</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mceachern"  href="/sports/mceachern/"  tabindex="0">
                    <span class="nav-label">McEachern</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mount-bethel-christian"  href="/sports/mount_bethel_christian/"  tabindex="0">
                    <span class="nav-label">Mount Bethel Christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mount-paran-christian"  href="/sports/mount_paran_christian/"  tabindex="0">
                    <span class="nav-label">Mount Paran Christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-cobb"  href="/sports/north_cobb_high/"  tabindex="0">
                    <span class="nav-label">North Cobb</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-cobb-christian"  href="/sports/north_cobb_christian/"  tabindex="0">
                    <span class="nav-label">North Cobb Christian</span>
                </a></li><li>
                <a class="nav-link   tnt-section-osborne"  href="/sports/osborne/"  tabindex="0">
                    <span class="nav-label">Osborne</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pebblebrook"  href="/sports/pebblebrook/"  tabindex="0">
                    <span class="nav-label">Pebblebrook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pope"  href="/sports/pope/"  tabindex="0">
                    <span class="nav-label">Pope</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-cobb"  href="/sports/south_cobb/"  tabindex="0">
                    <span class="nav-label">South Cobb</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sprayberry"  href="/sports/sprayberry/"  tabindex="0">
                    <span class="nav-label">Sprayberry</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walker"  href="/sports/walker/"  tabindex="0">
                    <span class="nav-label">Walker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walton"  href="/sports/walton/"  tabindex="0">
                    <span class="nav-label">Walton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wheeler"  href="/sports/wheeler/"  tabindex="0">
                    <span class="nav-label">Wheeler</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whitefield"  href="/sports/whitefield/"  tabindex="0">
                    <span class="nav-label">Whitefield</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mdj-editorials"  href="/opinion/mdj_editorials/"  tabindex="0">
                    <span class="nav-label">MDJ Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-around-town"  href="/opinion/around_town/"  tabindex="0">
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/opinion/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-legal-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://georgiapublicnotice.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-forms"  href="/legal_notices/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="http://isd-chatterbox.com/nmar1/login.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bsubscribeb"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label"><b>Subscribe</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-press-release"  href="/pressrelease/"  tabindex="0">
                    <span class="nav-label">Submit A Press Release</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&body=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-422831" class="tncms-block visible-sm visible-xs"><div id="site-logo-422831" class="site-logo-container text-center" ><div class="logo-top"><div class="logo-date">
                Saturday, September 18, 2021
            </div></div><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3ece2f86-52a2-11e7-8216-6b0c96376157.png?resize=200%2C100" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3ece2f86-52a2-11e7-8216-6b0c96376157.png?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3ece2f86-52a2-11e7-8216-6b0c96376157.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/3ece2f86-52a2-11e7-8216-6b0c96376157.png 225w"
            sizes="(min-width: 1396px) calc(100.00vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="213"
            height="107"
            alt="site-logo"></a>
        </div></div></div></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-622684" class="tncms-block"><!-- Tracking tag. Place in the <body> section of webpage --><!-- Privacy policy at http://tag.brandcdn.com/privacy --><script type="text/javascript" src="//tag.brandcdn.com/autoscript/mariettatimesjournal_vfdwvmvrntzzeja9/mdj_retargeting.js"></script></div><div id="tncms-block-422792" class="tncms-block"></div><div id="tncms-block-798804" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-798804" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798804');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-636176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-636176" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636176');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="asset article-default"  data-url="https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Green Bay Packers defensive line coach Jerry Montgomery will miss Monday night's game against the visiting Detroit Lions due to COVID-19 protocols, the team announced Saturday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/4df9d750-8f54-11e7-ba56-dfb3dab930d6.jpg">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="853">
        </div>
        <meta itemprop="name" content="mdjonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Packers DL coach Jerry Montgomery (COVID-19) to miss game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Field Level Media</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-18T18:45:32-04:00" class="tnt-date asset-date text-muted">
            Sep 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-18T18:45:32-04:00" class="tnt-date asset-date text-muted">55 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-18T18:45:32-04:00">
    <meta itemprop="datePublished" content="2021-09-18T18:45:32-04:00">
    <meta itemprop="dateModified" content="2021-09-18T18:45:32-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&body=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-683672" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["mdjonline_not_logged_in"]' data-dmp-hide='["mdjonline_mdj_news_updates"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-683672" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["mdjonline_not_logged_in"]' data-dmp-hide='["mdjonline_mdj_news_updates"]'><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            Get Cobb County news and local guidance about the coronavirus outbreak.
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up for our Email News Alerts.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                
                                    <div class="mailinglist-container dark">
                                        <div class="form-group ">
                                            
                                                <div class="mailinglist-item">
                                                    <h4 class="mailinglist-title">MDJ News Updates</h4>
                                                    
                                                        <p><span>&nbsp;</span></p>
                                                    
                                                </div>
                                            
                                        </div>
                                        <div class="form-group">
                                            <a href="https://www.mdjonline.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                                        </div>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" data-smart-adunit="/132916964/mdjonline.com/fieldlevel">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&body=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="save-list-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&body=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="save-list-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>Green Bay Packers defensive line coach Jerry Montgomery will miss Monday night's game against the visiting Detroit Lions due to COVID-19 protocols, the team announced Saturday.</p></div><div class="subscriber-only"><p>Montgomery reportedly hasn't attended Green Bay practices this week.</p></div><div class="subscriber-only"><p>The Packers said that defensive quality control coach Wendel Davis, inside linebackers coach Kirk Olivadotti and outside linebackers coach Mike Smith will all help with coaching the defensive line against the Lions.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Montgomery is in his seventh season on the Green Bay, the past four as defensive line coach.</p></div><div class="subscriber-only"><p>--Field Level Media</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-884821" class="tncms-block"><section id="block-884821" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text dark ">
                            Now, more than ever, residents need trustworthy reporting—but good journalism isn’t free. Please support us by purchasing a digital subscription. Your subscription will allow you unlimited access to important local news stories. Our mission is to keep our community informed and we appreciate your support.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.mdjonline.com/users/admin/service/purchase/">
                                <button type="button" class="btn btn-primary btn-lg">Support Local Journalism</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" method="post" action="/tncms/counter/editorial/76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Packers%20DL%20coach%20Jerry%20Montgomery%20%28COVID-19%29%20to%20miss%20game&body=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" class="save-list-76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810635" class="tncms-block"><section id="block-810635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810635 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810635" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810635" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1070594" class="tncms-block"><div id="rc-widget-f3e237" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="188796"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Anonymous Commenter</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Anonymous Commenter"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Anonymous Commenter</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/fieldlevel/packers-dl-coach-jerry-montgomery-covid-19-to-miss-game/article_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1107647" class="tncms-block"><section id="block-1107647" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1107647 ">
        <div class="block-title-inner">
            <h3>
                
                Cobb Life
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-top-story-list top-grid">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1107647-56fcafac-0693-11ec-a278-736ca56af4ba" class="tnt-asset-type-link clearfix card summary has-image inherit letterbox-style-white  tnt-section-cobblife">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56fcafac-0693-11ec-a278-736ca56af4ba media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="http://de.hessprintsolutions.com/2102903_CobbLife_Sept_2021_DE/" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cobb Life: &quot;Fall&quot; Edition September 2021"
                    class="img-responsive lazyload  letterbox white"
                    width="1272"
                    height="1628"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/6f/56fcafac-0693-11ec-a278-736ca56af4ba/6127d06a95fac.preview.jpg?resize=200%2C256" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://de.hessprintsolutions.com/2102903_CobbLife_Sept_2021_DE/" class="tnt-asset-link">
        

        
            Cobb Life: "Fall" Edition September 2021</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-495140" class="tncms-block"><section id="block-495140" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["mdjonline_ooa"]'><div class="block"><a href="https://www.mdjonline.com/cobb_football_friday/contest/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/2a1ad4f2-1708-11ec-b46e-ef068542727e.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/2a1ad4f2-1708-11ec-b46e-ef068542727e.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/2a1ad4f2-1708-11ec-b46e-ef068542727e.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/2a1ad4f2-1708-11ec-b46e-ef068542727e.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="600"
                alt=""></a></div></section></div><div id="tncms-block-453483" class="tncms-block"><h4><a href="https://mariettadailyjournal-ga.newsmemory.com/">View the e-Edition</a></h4>
<a href="https://mariettadailyjournal-ga.newsmemory.com/"><object data="http://mariettadailyjournal.ga.newsmemory.com/newsmemvol2/georgia/mariettadailyjournal///prima/prima.jpg" width="300" height="600">
    <embed src="https://mariettadailyjournal-ga.newsmemory.com/newsmemvol2/georgia/mariettadailyjournal///prima/prima.jpg" width="300" height="600"></embed></object></a></div><div id="tncms-block-1082283" class="tncms-block"><section id="block-1082283" class="block emphasis-h3   " ><div id="promo-button-1082283" class="promo-button"><a href="https://mdjonline.newsbank.com"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Search the MDJ's archives</button></a></div></section></div><div id="tncms-block-615606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615606" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615606');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778201" class="tncms-block"><div id="notification-button-778201" class="notification-button stuck" data-control="notification" data-id="778201" data-tooltip="Sign up for breaking news notifications" data-tooltip-placement="right" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div><div id="tncms-block-1057721" class="tncms-block"><section id="block-1057721" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1057721 ">
        <div class="block-title-inner">
            <h3>
                
                Press Releases
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1057721-c436c38c-161a-11ec-9e34-9bcfa5300b8b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-pressrelease">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c436c38c-161a-11ec-9e34-9bcfa5300b8b media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/pressrelease/lassiter-student-named-as-miss-georgia-high-school/article_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lassiter Student named as Miss Georgia High School"
                    class="img-responsive lazyload  letterbox white"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/c/3b/c3b2f35e-161a-11ec-9e32-e74bb44a5835/6141dd6b018af.image.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/pressrelease/lassiter-student-named-as-miss-georgia-high-school/article_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html" class="tnt-asset-link">
        

        
            Lassiter Student named as Miss Georgia High School</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-15T07:47:00-04:00" class="tnt-date asset-date text-muted">Sep 15, 2021</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fpressrelease%2Flassiter-student-named-as-miss-georgia-high-school%2Farticle_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pressrelease/lassiter-student-named-as-miss-georgia-high-school/article_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c436c38c-161a-11ec-9e34-9bcfa5300b8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lassiter%20Student%20named%20as%20Miss%20Georgia%20High%20School&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Fpressrelease%2Flassiter-student-named-as-miss-georgia-high-school%2Farticle_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pressrelease/lassiter-student-named-as-miss-georgia-high-school/article_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c436c38c-161a-11ec-9e34-9bcfa5300b8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/pressrelease/lassiter-student-named-as-miss-georgia-high-school/article_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pressrelease/lassiter-student-named-as-miss-georgia-high-school/article_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c436c38c-161a-11ec-9e34-9bcfa5300b8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/c436c38c-161a-11ec-9e34-9bcfa5300b8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c436c38c-161a-11ec-9e34-9bcfa5300b8b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Lassiter%20Student%20named%20as%20Miss%20Georgia%20High%20School&body=https%3A%2F%2Fwww.mdjonline.com%2Fpressrelease%2Flassiter-student-named-as-miss-georgia-high-school%2Farticle_c436c38c-161a-11ec-9e34-9bcfa5300b8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c436c38c-161a-11ec-9e34-9bcfa5300b8b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1057721-d132a932-1559-11ec-8d4a-7f601e28fc85" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-pressrelease">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d132a932-1559-11ec-8d4a-7f601e28fc85 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/pressrelease/lilly-sage-apothecary-annouces---ls-topaz-botanical-skincare/article_d132a932-1559-11ec-8d4a-7f601e28fc85.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lilly Sage Apothecary Annouces - Ls Topaz Botanical Skincare"
                    class="img-responsive lazyload  letterbox white"
                    width="1080"
                    height="1616"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/d/0e/d0e6bd06-1559-11ec-8d48-87a60851e1de/614099b4438db.image.jpg?resize=200%2C299" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/pressrelease/lilly-sage-apothecary-annouces---ls-topaz-botanical-skincare/article_d132a932-1559-11ec-8d4a-7f601e28fc85.html" class="tnt-asset-link">
        

        
            Lilly Sage Apothecary Annouces - Ls Topaz Botanical Skincare</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-14T08:46:00-04:00" class="tnt-date asset-date text-muted">Sep 14, 2021</time></li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fpressrelease%2Flilly-sage-apothecary-annouces---ls-topaz-botanical-skincare%2Farticle_d132a932-1559-11ec-8d4a-7f601e28fc85.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pressrelease/lilly-sage-apothecary-annouces---ls-topaz-botanical-skincare/article_d132a932-1559-11ec-8d4a-7f601e28fc85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d132a932-1559-11ec-8d4a-7f601e28fc85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lilly%20Sage%20Apothecary%20Annouces%20-%20Ls%20Topaz%20Botanical%20Skincare&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Fpressrelease%2Flilly-sage-apothecary-annouces---ls-topaz-botanical-skincare%2Farticle_d132a932-1559-11ec-8d4a-7f601e28fc85.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pressrelease/lilly-sage-apothecary-annouces---ls-topaz-botanical-skincare/article_d132a932-1559-11ec-8d4a-7f601e28fc85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d132a932-1559-11ec-8d4a-7f601e28fc85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mdjonline.com/pressrelease/lilly-sage-apothecary-annouces---ls-topaz-botanical-skincare/article_d132a932-1559-11ec-8d4a-7f601e28fc85.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pressrelease/lilly-sage-apothecary-annouces---ls-topaz-botanical-skincare/article_d132a932-1559-11ec-8d4a-7f601e28fc85.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d132a932-1559-11ec-8d4a-7f601e28fc85"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/d132a932-1559-11ec-8d4a-7f601e28fc85" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d132a932-1559-11ec-8d4a-7f601e28fc85"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Lilly%20Sage%20Apothecary%20Annouces%20-%20Ls%20Topaz%20Botanical%20Skincare&body=https%3A%2F%2Fwww.mdjonline.com%2Fpressrelease%2Flilly-sage-apothecary-annouces---ls-topaz-botanical-skincare%2Farticle_d132a932-1559-11ec-8d4a-7f601e28fc85.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d132a932-1559-11ec-8d4a-7f601e28fc85"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1058831" class="tncms-block"><section id="block-1058831" class="block emphasis-h3   " ><div id="promo-button-1058831" class="promo-button"><a href="https://www.mdjonline.com/pressrelease/"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="fas tnt-file-alt"></span>
                </div>Submit A Press Release</button></a></div></section></div><div id="tncms-block-455911" class="tncms-block"><center><a href="https://www.mdjonline.com/opinion/around_town/"><img src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/9/83/9834c5e0-ebd2-11e5-ad5f-f74c2136708f/56e9f29ca4b16.image.jpg" width="95%"></a></center>
<br></div><div id="tncms-block-576695" class="tncms-block"><section id="block-576695" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["mdjonline_dma"]'>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-576695-f2d3d7f2-17eb-11ec-ac96-67c0c33ac724" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-white  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2d3d7f2-17eb-11ec-ac96-67c0c33ac724 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/opinion/around-town-on-the-behavior-of-adults-the-sheriffs-newest-recruit-and-chamber-blood/article_f2d3d7f2-17eb-11ec-ac96-67c0c33ac724.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="AROUND TOWN: On the 'behavior of adults,' the sheriff's newest recruit, and chamber blood"
                            class="img-responsive lazyload full white"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/5/a7/5a767eb0-180e-11ec-97bc-0f7e98bd5e83/61452396c51df.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/around-town-on-the-behavior-of-adults-the-sheriffs-newest-recruit-and-chamber-blood/article_f2d3d7f2-17eb-11ec-ac96-67c0c33ac724.html" class="tnt-asset-link">
        

        
            AROUND TOWN: On the 'behavior of adults,' the sheriff's newest recruit, and chamber blood</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-17T19:40:00-04:00" class="tnt-date asset-date text-muted">Sep 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-669947" class="tncms-block"><section id="block-669947" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
            
                <li><a id="follow-block-669947" class="followed-notify-btn" href="#" style="display:none;" data-params="?bl=669947&amp;l=25" data-subject="this section" data-description="Whenever this section gets new content, you'll get an email delivered to your inbox with a link." data-name="State/Regional notification" data-author-id="" data-user-url="https://www.mdjonline.com/users/">
        <i class="fas tnt-star"></i> Follow this section
    </a></li>
            
        </ul><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mdjonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Ffieldlevel%2Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%2Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div>
    
    <div class="block-title title-669947 ">
        <div class="block-title-inner">
            <h3>
                
                State/Regional
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-669947-eafe3ee5-6aac-5bbd-b213-c9b843d1713d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/man-killed-another-seriously-injured-in-train-crash-early-saturday-in-south-marion-county/article_eafe3ee5-6aac-5bbd-b213-c9b843d1713d.html" class="tnt-asset-link">
        

        
            Man killed, another seriously injured in train crash early Saturday in south Marion County</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-871dcd36-39f9-5ea6-a36a-d7c93c19a626" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/have-you-seen-this-dog-after-sign-flap-search-for-marley-continues-on-hilton-head/article_871dcd36-39f9-5ea6-a36a-d7c93c19a626.html" class="tnt-asset-link">
        

        
            Have you seen this dog? After sign flap, search for Marley continues on Hilton Head</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-ad435a07-416d-540d-9fb4-2e73b133c864" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/50-years-counting-barham-hits-half-century-mark-at-miller-hardware/article_ad435a07-416d-540d-9fb4-2e73b133c864.html" class="tnt-asset-link">
        

        
            50 Years & Counting: Barham hits half-century mark at Miller Hardware</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-ff52ee66-17c7-5af1-9f81-52af85f917c0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/navy-veteran-part-of-commissioning-crew-for-uss-eisenhower/article_ff52ee66-17c7-5af1-9f81-52af85f917c0.html" class="tnt-asset-link">
        

        
            Navy veteran part of commissioning crew for USS Eisenhower</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-bf10e6b5-d55f-550b-b3b4-369b7781371b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/state-prescribed-fire-council-to-host-virtual-good-fire-summit/article_bf10e6b5-d55f-550b-b3b4-369b7781371b.html" class="tnt-asset-link">
        

        
            State Prescribed Fire Council to host virtual 'good fire' summit</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-f49ddeef-349f-5e73-9fad-3c650fb5f3e2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/state-regulations-are-for-the-hunted-and-the-hunter/article_f49ddeef-349f-5e73-9fad-3c650fb5f3e2.html" class="tnt-asset-link">
        

        
            State regulations are for the hunted and the hunter</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-a7d96e1a-fb91-5357-aad6-f5d1db9b8ba7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/phoebe-ceo-vaccination-no-1-thing-public-can-do-to-support-health-care-workers/article_a7d96e1a-fb91-5357-aad6-f5d1db9b8ba7.html" class="tnt-asset-link">
        

        
            Phoebe CEO: Vaccination 'No. 1 thing' public can do to support health care workers</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-243ad0ce-8e86-5c08-9fa8-59ba6cc15792" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/phoebe-sumter-to-offer-free-mammograms/article_243ad0ce-8e86-5c08-9fa8-59ba6cc15792.html" class="tnt-asset-link">
        

        
            Phoebe Sumter to offer free mammograms</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-8409e55f-607c-5b20-83da-8c42da4c7990" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/area-schools-seeing-decline-in-covid-cases-over-recent-weeks/article_8409e55f-607c-5b20-83da-8c42da4c7990.html" class="tnt-asset-link">
        

        
            Area schools seeing decline in COVID cases over recent weeks</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-669947-75ba86b0-8f0c-51e8-aeb8-a79657463451" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-white  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/tribune/georgia/renaissance-baroque-period-lecture-series-set-at-albany-museum-of-art/article_75ba86b0-8f0c-51e8-aeb8-a79657463451.html" class="tnt-asset-link">
        

        
            Renaissance, Baroque period lecture series set at Albany Museum of Art</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-774233" class="tncms-block"></div><div id="tncms-block-422825" class="tncms-block custom-newsletter"><section id="block-422825" class="block emphasis-h4   hidden tnt-dmp-reactive "  data-dmp-hide='["mdjonline_ooa_or_email"]'><div class="clearfix">
    
    <div class="block-title title-422825 ">
        <div class="block-title-inner">
            <h4>
                
                Never miss important local news from the MDJ
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-422825"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-100 ">
                                
                                    <input class="mailinglist-id-422825" type="checkbox" name="list_id[]" value="9435f504-b3d3-11e5-a4a0-43e6156b5af9" data-name="MDJ News Updates" title="MDJ News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">MDJ News Updates</h4>
                                    
                                        <p><span>&nbsp;</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-422825" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.mdjonline.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-615605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615605" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615605');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-950394" class="tncms-block"><section id="block-950394" class="block emphasis-h3   " ><div id="evvnt-calendar-950394"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_950394();"></script></section></div><div id="tncms-block-464325" class="tncms-block"><section id="block-464325" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-464325 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://mdjonline.mycapture.com/mycapture/index.asp">
                
                Reprints
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Did you see a photo in today's print edition that you'd like to order? Would you like to order a reprint of today's front page?</p><a href="http://mdjonline.mycapture.com/mycapture/index.asp">
                <button type="button" class="btn btn-danger  ">Order Reprints</button>
            </a></div>
</article></section></div><div id="tncms-block-452294" class="tncms-block padding-bottom"><div class="follow-links-452294 default">
    
    <section id="block-452294" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-452294 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mdjonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mdjonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/mdjonline","https://twitter.com/mdjonline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-603934" class="tncms-block"><section id="block-603934" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-603934 ">
        <div class="block-title-inner">
            <h3>
                
                Today's Weather
                
            </h3>
        </div>
    </div></div><div id="weather-container-603934" class="weather-index-hourly-container">
        <div class="row header-weather-cols">
            <div class="col-sm-2 col-xs-3">Time</div>
            <div class="col-sm-3 col-xs-5">Temp</div>
            <div class="col-sm-3 hidden-xs">Wind</div>
            <div class="col-sm-4 col-xs-4">Precip</div>
        </div>
        <div id="weather-panel-group-603934" class="panel-group weather-panel-group">
            <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-0">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">8 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">74&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 0mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">57%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-0" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">8 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-thunderstorm"></span>
                                    <span class="weather-index-temp">74&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 0mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 57% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 93%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 74&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 74&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-1">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">9 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">73&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 0mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">45%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-1" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">9 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-thunderstorm"></span>
                                    <span class="weather-index-temp">73&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 0mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 45% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 95%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 6 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-2">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">10 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-thunderstorm opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">73&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 0mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">31%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-2" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">10 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-thunderstorm"></span>
                                    <span class="weather-index-temp">73&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 0mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 31% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 95%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-3">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">11 PM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">24%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-3" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">11 PM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 24% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-4">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">12 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">22%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-4" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">12 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 22% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-5">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">1 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">15%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-5" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">1 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 15% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-6">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">2 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-night-cloudy opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">71&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">24%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-6" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">2 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-night-cloudy"></span>
                                    <span class="weather-index-temp">71&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 24% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 71&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 5 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-7">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">3 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">38%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-7" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">3 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 38% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-8">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">4 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 2mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">40%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-8" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">4 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> NE @ 2mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 40% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-9">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">5 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">53%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-9" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">5 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 53% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-10">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">6 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">57%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-10" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">6 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 57% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 96%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 73&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="panel panel-default">
                    <div class="panel-heading">
                        <div data-toggle="collapse" data-parent="#weather-panel-group-603934" data-target="#weather-hourly-603934-11">
                            <div class="row">
                                <div class="weather-index-time col-sm-2 col-xs-3 opacity-change">7 AM</div>
                                <div class="col-sm-3 col-xs-5">
                                    <span class="pull-left weather-index-icon fas tnt-wi-showers opacity-change"></span>
                                    <span class="pull-left weather-index-temp opacity-change">70&deg;</span>
                                    <div class="clearfix"></div>
                                </div>
                                <div class="weather-index-wind col-sm-3 hidden-xs opacity-change"><span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 3mph</div>
                                <div class="weather-index-precip col-xs-2 opacity-change">65%</div>
                                <div class="weather-index-expand text-right col-xs-2"><span class="fas tnt-plus-circle"></span></div>
                            </div>
                        </div>
                    </div>
                    <div id="weather-hourly-603934-11" class="panel-collapse collapse">
                        <div class="panel-body">
                            <div class="row">
                                <div class="col-sm-4 col-xs-5 text-center weather-panel-time-details">
                                    <div class="weather-index-time">7 AM</div>
                                    <span class="weather-index-icon fas tnt-wi-showers"></span>
                                    <span class="weather-index-temp">70&deg;</span>
                                    <p></p>
                                </div>
                                <div class="col-sm-8 col-xs-7">
                                    <div class="weather-panel-details">
                                        <div class="row">
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind:</span> ENE @ 3mph</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Precip:</span> 65% Chance</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Humidity:</span> 97%</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Wind Chill:</span> 70&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Heat Index:</span> 72&deg;</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>UV Index:</span> 0 Low</p></div>
                                            <div class="col-sm-6 col-xs-12"><p><span>Visibility:</span> 4 mi</p></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-container-603934 ";
            var containerWidth = $(thisBlock).width();
            var hideThese = $("#weather-container-603934 .header-weather-cols .col-sm-3.hidden-xs, #weather-container-603934 .header-weather-cols .col-sm-4.col-xs-4, #weather-container-603934 .header-weather-cols .col-sm-4.col-xs-4, #weather-container-603934 div.panel-heading > div > div > div.weather-index-wind.col-sm-3.hidden-xs.opacity-change,  #weather-container-603934 div.panel-heading > div > div > div.weather-index-precip.col-xs-2.opacity-change");
            var panelTime = $("#weather-container-603934 .weather-panel-time-details");
            var addCol = $("#weather-container-603934 div.row.header-weather-cols > .col-sm-2.col-xs-3, #weather-container-603934 .panel-heading .weather-index-time");
            if(containerWidth < 112){
                $(hideThese).hide();
                $(thisBlock + "div.panel-heading .col-sm-3").removeClass("col-sm-3").addClass("col-sm-5");
                $(panelTime).removeClass("col-sm-4").addClass("col-sm-12").css("border","none");
                $(thisBlock + ".weather-panel-details .col-sm-6").removeClass("col-sm-6").addClass("col-sm-12");
            } else if(containerWidth < 166){
                $(hideThese).hide();
                $(thisBlock + ".weather-index-time").removeClass("col-sm-2").addClass("col-sm-6");
                $(addCol).addClass("col-lg-3");
                $(thisBlock + ".panel-heading > div > div > .col-sm-3.col-xs-5").addClass("col-lg-5");
                $(panelTime).addClass("col-lg-12").css("border","none");
            };
        });
    </script></div><div id="tncms-block-615607" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615607" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615607');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-639840" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-639840" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-639840');
                        googletag.pubads().refresh([gptAdSlots['ad-639840']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1107629" class="tncms-block"><div class="offerContainer not-logged-in">
<div class="sticky-anchor-close" data-toggle="collapse" data-target=".offerContainer" aria-expanded="true"><svg class="tnt-svg tnt-minus tnt-w-14 tnt-w-14" aria-hidden="true" data-prefix="fas" data-icon="minus" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 448 512" data-fa-i2svg><path fill="currentColor" d="M424 318.2c13.3 0 24-10.7 24-24v-76.4c0-13.3-10.7-24-24-24H24c-13.3 0-24 10.7-24 24v76.4c0 13.3 10.7 24 24 24h400z"></path></svg></div>
<hr><div class="offerMessage">
    <h2>
      <b>Support</b> the future of local journalism
    </h2>
    <p>
      Get unlimited access to quality, locally-produced news.
    </p>
   <a href="/users/admin/service/purchase/" class="offerButton">SUBSCRIBE NOW</a>  
  </div>
 
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
<!-- code here -->
<script>
$(document).ready(function(){

$('#user-controls-422853 > div.not-logged-in > ul > li:nth-child(2) > a').attr("href","https://syncaccess-mj-mdj.syncronex.com/mj/mdj/Account/LogOn?returnUrl=http%3a%2f%2fmdjonline-com.newyork1.cms.townnews-staging.com%2ftest-article%2farticle_7877ac88-a8d7-11e5-a9b9-a3ac85ab0713.html&cancelUrl=http%3a%2f%2fmdjonline-com.newyork1.cms.townnews-staging.com%2ftest-article%2farticle_7877ac88-a8d7-11e5-a9b9-a3ac85ab0713.html");
});

</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-422816" class="tncms-block"><section id="block-422816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422816 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-422817" class="tncms-block"><section id="block-422817" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422817 ">
        <div class="block-title-inner">
            <h4>
                
                Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="http://www.mdjonline.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="http://www.mdjonline.com/site/terms_of_use.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.mdjonline.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-422832" class="tncms-block padding-bottom"><section id="block-422832" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/c2a05776-f302-11e6-a110-a3a5bf595236.png?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/c2a05776-f302-11e6-a110-a3a5bf595236.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="181"
                height="95"
                alt=""></a></div></section></div><div id="tncms-block-422822" class="tncms-block"><section id="block-422822" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422822 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Marietta Daily Journal</strong><br>
    47 Waddell St. SE<br>
    Marietta, GA 30060
    <br>
    
        <strong>Phone:</strong> 770-428-9411<br>
        <strong>Email:</strong> <a href="mailto:customerservice@mdjonline.com">customerservice@mdjonline.com</a><br>
    
</address></section></div><div id="tncms-block-422841" class="tncms-block padding-bottom"><div class="follow-links-422841 default">
    
    <section id="block-422841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422841 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mdjonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/mdjonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/mdjonline"," http://twitter.com/mdjonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-422823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-422823"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">MDJOnline.com</a>, 47 Waddell St. SE Marietta, GA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="AtlantaAlert">
                                <h4>Metro Atlanta News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AtlantaAlert" class="switch-input" title="topic-AtlantaAlert" name="topic-AtlantaAlert" data-topic="AtlantaAlert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="CobbAlert">
                                <h4>Cobb County News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-CobbAlert" class="switch-input" title="topic-CobbAlert" name="topic-CobbAlert" data-topic="CobbAlert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-798814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.mdjonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mdjonline.com%252Ffieldlevel%252Fpackers-dl-coach-jerry-montgomery-covid-19-to-miss-game%252Farticle_76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("76ab3b27-8f29-50cd-bcae-87b4ab4a9d1f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14389.add('act', dmpData);_cc14389.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["fieldlevel"],
            'tncms.asset.flags': ["wire"],
            'tncms.asset.keywords': ["#sportsxchange"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_627529').click(function(e){
                                        $('#weather-627529 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14389/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14389 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc14389.add('act', sReactionData, sReactionKeywords);_cc14389.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14389.add('act', mailListData);_cc14389.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950394() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "mdjonline.com",
            discovery: {
                element: "#evvnt-calendar-950394",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Marietta Daily Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14389.add('act', serviceData);_cc14389.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14389.add('act', dmpData);_cc14389.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>