  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mdjonline.com/content/tncms/live/" />
<meta name="keywords" content="cobb_football_friday, sports, college_professional, kennesaw_state_university" />
<meta name="news_keywords" content="cobb_football_friday, sports, college_professional, kennesaw_state_university" />
<meta name="description" content="KENNESAW -- For the Kennesaw State football team, the bye week could not have come at a better time." />
<meta name="author" content="John Bednarowski sportseditor@mdjonline.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432412416" />
<meta name="google-play-app" content="app-id=com.mariettadailyjournal.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="JfWfrwEnXdSCldT5K0z6TfKz0PKHeqpZ1p2VuL2l31E" />
<meta name="msvalidate.01" content="2E0D4B72C6AE2F3B05983D28DEEA68C5" />
<meta name="p:domain_verify" content="3570e0f803945ccda0deaf73463a2665" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mdjonline.com/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=1093%2C630" />
<meta property="og:image:width" content="1093" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bye week gives Owls chance to recover" />
<meta property="og:description" content="KENNESAW -- For the Kennesaw State football team, the bye week could not have come at a better time." />
<meta property="og:site_name" content="MDJOnline.com" />
<meta property="og:section" content="Cobb Football Friday" />
<meta property="fb:app_id" content="186526544751530" />
<meta property="article:publisher" content="mdjonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mdjonline" />
<meta name="twitter:image:alt" content="ks" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1449006226"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/live/global/resources/styles/cobb-football-friday.css?_dc=1450811882"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"boxy","style":"traditional","path":"\/cobb_football_friday","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"John Bednarowski\nsportseditor@mdjonline.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"boxy","style":"traditional","path":"\/cobb_football_friday","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"John Bednarowski\nsportseditor@mdjonline.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WRB4WDW');})();</script>
<script src="//tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.add('med', 'flag: featured');
	_cc14389.add('med', 'flag: top story');
	_cc14389.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2769,2768,2801,2784", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["cobb_football_friday","sports","college_professional","kennesaw_state_university"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mdjonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            
                gptAdSlots['ad-636176'] = googletag.defineSlot(adUnit, [2, 1], 'ad-636176').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-636176'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-798804'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-798804').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798804'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615606'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615606').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615606'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615605'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615605'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-615607'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-615607').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-615607'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-639840'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-639840').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-639840'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/mdjonline.com/cobb_football_friday';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-798814'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-798814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-798814'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Bye week gives Owls chance to recover | Cobb Football Friday | mdjonline.com</title>
<!-- code here -->

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mdjonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/c9c436ac-a8e0-11e5-b476-8fac1101fc05.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bye week gives Owls chance to recover | Cobb Football Friday | mdjonline.com" href="http://www.mdjonline.com/search/?f=rss&amp;t=article&amp;c=cobb_football_friday&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mdjonline.com/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
    <script>
    $(document).ready(function(){    
        $('#block-422825 > div:nth-child(2) > div > div.mailinglist-container > div:nth-child(2) > a').text("Sign Up!");
    });
    </script>
    





        </head>
        <body class="app-editorial blox-asset uuid-a515c172-eac7-11e9-be8e-d3a05d8ec7f2 section-cobb-football-friday type-article infinity-disabled body-texture" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mdjonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=boxy&tncms.page.style=traditional&tncms.page.path=%2Fcobb_football_friday&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=John+Bednarowski%0Asportseditor%40mdjonline.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=259&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRB4WDW&tncms.template.version=3.148.0&tncms.page.grid=boxy&tncms.page.style=traditional&tncms.page.path=%2Fcobb_football_friday&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=John+Bednarowski%0Asportseditor%40mdjonline.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=259&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
<!-- code here -->
<script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2769] = {
    'name':'Digital Subscription',
    'id':'2769',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2769" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Purchase a monthly subscription or pay annually. Subscribers can also sign up for a trial offer of&nbsp;99 cents per month for the first two billing cycles. After that, the rate will be $9.99 per month.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 31 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2769" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.mdjonline.com/users/admin/service/purchase/?serviceid=2769&referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2769">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2769" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Digital Trial Offer</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 31 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 31 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Yearly Digital Subscription</td>
                                    <td class="service-rate-cell-price">
                                        $99.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2768] = {
    'name':'Digital Day Pass',
    'id':'2768',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2768" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Day Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2768" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.mdjonline.com/users/admin/service/purchase/?serviceid=2768&referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2784] = {
    'name':'Link Print Subscription',
    'id':'2784',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2784" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Link Print Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print subscribers can link their account to get a free digital subscription. Your digital access is already included in the price of your existing print subscription.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.mdjonline.com/users/admin/service/purchase_verify/?serviceid=2784">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.mdjonline.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.mdjonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mdjonline.com%252Fcobb_football_friday%252Fbye-week-gives-owls-chance-to-recover%252Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mdjonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mdjonline.com%252Fcobb_football_friday%252Fbye-week-gives-owls-chance-to-recover%252Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mdjonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mdjonline.com%252Fcobb_football_friday%252Fbye-week-gives-owls-chance-to-recover%252Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.mdjonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mdjonline.com%252Fcobb_football_friday%252Fbye-week-gives-owls-chance-to-recover%252Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2769);
                
                bloxServiceIDs.push(2768);
                
                bloxServiceIDs.push(2801);
                
                bloxServiceIDs.push(2784);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.mdjonline.com/users/admin/contribute/article/?assetid=a515c172-eac7-11e9-be8e-d3a05d8ec7f2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.mdjonline.com/users/admin/contribute/article/?from_section=/cobb_football_friday"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-781259" class="tncms-block"><div id="user-controls-781259" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.mdjonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.mdjonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-781259').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.mdjonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.mdjonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.mdjonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-781259').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mdjonline.com/users/logout/" id="user-logout-form-781259"><input type="hidden" name="referer_url" value="https://www.mdjonline.com/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-cobb-business">Cobb Business</a>
                                </li><li>
                                    <a href="/news/lifestyle"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-statenational">State/National</a>
                                </li><li>
                                    <a href="/news/today_mdj/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/today_sports/"  class="nav-link tnt-section-today-s-sports">Today’s Sports</a>
                                </li><li>
                                    <a href="/sports/atlanta_braves/"  class="nav-link tnt-section-atlanta-braves">Atlanta Braves</a>
                                </li><li>
                                    <a href="/sports/kennesaw_state_university/"  class="nav-link tnt-section-kennesaw-state-university">Kennesaw State University</a>
                                </li><li>
                                    <a href="/sports/life_university/"  class="nav-link tnt-section-life-university">Life University</a>
                                </li><li>
                                    <a href="/sports/cobb_football_friday/"  class="nav-link tnt-section-cobb-football-friday">Cobb Football Friday</a>
                                </li><li>
                                    <a href="/sports/allatoona/"  class="nav-link tnt-section-allatoona">Allatoona</a>
                                </li><li>
                                    <a href="/sports/campbell/"  class="nav-link tnt-section-campbell">Campbell</a>
                                </li><li>
                                    <a href="/sports/college_professional/"  class="nav-link tnt-section-collegeprofessional">College/Professional</a>
                                </li><li>
                                    <a href="/sports/harrison/"  class="nav-link tnt-section-harrison">Harrison</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high_school">High_school</a>
                                </li><li>
                                    <a href="/sports/hillgrove/"  class="nav-link tnt-section-hillgrove">Hillgrove</a>
                                </li><li>
                                    <a href="/sports/kell/"  class="nav-link tnt-section-kell">Kell</a>
                                </li><li>
                                    <a href="/sports/kennesaw_mountain/"  class="nav-link tnt-section-kennesaw-mountain">Kennesaw Mountain</a>
                                </li><li>
                                    <a href="/sports/lassiter/"  class="nav-link tnt-section-lassiter">Lassiter</a>
                                </li><li>
                                    <a href="/sports/marietta/"  class="nav-link tnt-section-marietta">Marietta</a>
                                </li><li>
                                    <a href="/sports/mceachern/"  class="nav-link tnt-section-mceachern">McEachern</a>
                                </li><li>
                                    <a href="/sports/mount_paran_christian/"  class="nav-link tnt-section-mount-paran-christian">Mount Paran Christian</a>
                                </li><li>
                                    <a href="/sports/north_cobb_high/"  class="nav-link tnt-section-north-cobb-high">North Cobb High</a>
                                </li><li>
                                    <a href="/sports/north_cobb_christian/"  class="nav-link tnt-section-north_cobb_christian">North_cobb_christian</a>
                                </li><li>
                                    <a href="/sports/osborne/"  class="nav-link tnt-section-osborn">Osborn</a>
                                </li><li>
                                    <a href="/sports/pebblebrook/"  class="nav-link tnt-section-pebblebrook">Pebblebrook</a>
                                </li><li>
                                    <a href="/sports/pope/"  class="nav-link tnt-section-pope">Pope</a>
                                </li><li>
                                    <a href="/sports/south_cobb/"  class="nav-link tnt-section-south-cobb">South Cobb</a>
                                </li><li>
                                    <a href="/sports/sprayberry/"  class="nav-link tnt-section-sprayberry">Sprayberry</a>
                                </li><li>
                                    <a href="/sports/walker/"  class="nav-link tnt-section-walker">Walker</a>
                                </li><li>
                                    <a href="/sports/walton/"  class="nav-link tnt-section-walton">Walton</a>
                                </li><li>
                                    <a href="/sports/wheeler/"  class="nav-link tnt-section-wheeler">Wheeler</a>
                                </li><li>
                                    <a href="/sports/whitefield/"  class="nav-link tnt-section-whitefield">Whitefield</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/mdj_editorials/"  class="nav-link tnt-section-mdj-editorials">MDJ Editorials</a>
                                </li><li>
                                    <a href="/opinion/around_town/"  class="nav-link tnt-section-around-town">Around Town</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/legal_notices/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/legal_notices/cobb_county_legal_notices/"  class="nav-link tnt-section-cobb-county-legal-notices">Cobb County Legal Notices</a>
                                </li><li>
                                    <a href="/legal_notices/georgia_public_notices/"  class="nav-link tnt-section-georgia-public-notices">Georgia Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_jobs/"  class="nav-link tnt-section-local-jobs">Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://syncaccess-mj-mdj.syncronex.com/Mj/Mdj/Account/LogOn?ReturnUrl=%2fmj%2fmdj%2f"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/neighbor_newspapers/"  class="nav-link tnt-section-neighbor-newspapers">Neighbor Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/neighbor_newspapers/northside_sandy_springs/"  class="nav-link tnt-section-northside-sandy-springs">Northside / Sandy Springs</a>
                                </li><li>
                                    <a href="/neighbor_newspapers/dekalb/"  class="nav-link tnt-section-dekalb">DeKalb</a>
                                </li><li>
                                    <a href="/neighbor_newspapers/north_fulton/"  class="nav-link tnt-section-north-fulton">North Fulton</a>
                                </li><li>
                                    <a href="/neighbor_newspapers/west_georgia/"  class="nav-link tnt-section-west-georgia">West Georgia</a>
                                </li><li>
                                    <a href="/neighbor_newspapers/south_metro/"  class="nav-link tnt-section-south-metro">South Metro</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-422839" class="tncms-block hidden-md hidden-lg"><section id="block-422839" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-422839" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-422839" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-422839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-422839-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-422839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-422839').submit();
        return false;
    });

    $('#site-search-422839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-422839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-422839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-422839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-463531" class="tncms-block"><br></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-627529" class="tncms-block"><div id="weather-627529" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30060" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30060"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-627529 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marietta, GA
                                
                                 <small>(30060)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally clear. Low around 60F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low around 60F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2019 @ 7:17 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30060"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-429698" class="tncms-block pull-left"><section id="block-429698" class="block emphasis-h3   " ><div class="block"><a href="/cobb_football_friday/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/f300fdca-a8e0-11e5-aa34-53ab4feded4b.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/f300fdca-a8e0-11e5-aa34-53ab4feded4b.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-672038" class="tncms-block pull-right"><section id="block-672038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-672038 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Sponsor
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://www.atlsportsx.com" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/9a2e06de-c4e3-11e9-a797-0742a3d511f7.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Featured Sponsor"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-429700" class="tncms-block"><section id="block-429700" class="block emphasis-h3   " ><div class="block"><a href="/cobb_football_friday/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/1970470e-a8e1-11e5-b65b-e34a4d3931e1.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/1970470e-a8e1-11e5-b65b-e34a4d3931e1.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-452226" class="tncms-block"><ul id="site-search-452226-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-452226" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-452226-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-452226-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-452226-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-452226').submit();
        return false;
    });

    $('#site-search-452226').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-452226 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-452226 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-452226-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fa-fa-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cobb-business"  href="/news/business/" >
                    <span class="nav-label">Cobb Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/news/lifestyle" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statenational"  href="/news/national/" >
                    <span class="nav-label">State/National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/news/today_mdj/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-today-s-sports"  href="/sports/today_sports/" >
                    <span class="nav-label">Today’s Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlanta-braves"  href="/sports/atlanta_braves/" >
                    <span class="nav-label">Atlanta Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kennesaw-state-university"  href="/sports/kennesaw_state_university/" >
                    <span class="nav-label">Kennesaw State University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-university"  href="/sports/life_university/" >
                    <span class="nav-label">Life University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cobb-football-friday"  href="/sports/cobb_football_friday/" >
                    <span class="nav-label">Cobb Football Friday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-allatoona"  href="/sports/allatoona/" >
                    <span class="nav-label">Allatoona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campbell"  href="/sports/campbell/" >
                    <span class="nav-label">Campbell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collegeprofessional"  href="/sports/college_professional/" >
                    <span class="nav-label">College/Professional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison"  href="/sports/harrison/" >
                    <span class="nav-label">Harrison</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high_school"  href="/sports/high_school" >
                    <span class="nav-label">High_school</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hillgrove"  href="/sports/hillgrove/" >
                    <span class="nav-label">Hillgrove</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kell"  href="/sports/kell/" >
                    <span class="nav-label">Kell</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kennesaw-mountain"  href="/sports/kennesaw_mountain/" >
                    <span class="nav-label">Kennesaw Mountain</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lassiter"  href="/sports/lassiter/" >
                    <span class="nav-label">Lassiter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marietta"  href="/sports/marietta/" >
                    <span class="nav-label">Marietta</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mceachern"  href="/sports/mceachern/" >
                    <span class="nav-label">McEachern</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-paran-christian"  href="/sports/mount_paran_christian/" >
                    <span class="nav-label">Mount Paran Christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-cobb-high"  href="/sports/north_cobb_high/" >
                    <span class="nav-label">North Cobb High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north_cobb_christian"  href="/sports/north_cobb_christian/" >
                    <span class="nav-label">North_cobb_christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osborn"  href="/sports/osborne/" >
                    <span class="nav-label">Osborn</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pebblebrook"  href="/sports/pebblebrook/" >
                    <span class="nav-label">Pebblebrook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pope"  href="/sports/pope/" >
                    <span class="nav-label">Pope</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-cobb"  href="/sports/south_cobb/" >
                    <span class="nav-label">South Cobb</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sprayberry"  href="/sports/sprayberry/" >
                    <span class="nav-label">Sprayberry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker"  href="/sports/walker/" >
                    <span class="nav-label">Walker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walton"  href="/sports/walton/" >
                    <span class="nav-label">Walton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheeler"  href="/sports/wheeler/" >
                    <span class="nav-label">Wheeler</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitefield"  href="/sports/whitefield/" >
                    <span class="nav-label">Whitefield</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mdj-editorials"  href="/opinion/mdj_editorials/" >
                    <span class="nav-label">MDJ Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-around-town"  href="/opinion/around_town/" >
                    <span class="nav-label">Around Town</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-legal-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/legal_notices/" >
                    <span class="nav-label">Legal Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cobb-county-legal-notices"  href="/legal_notices/cobb_county_legal_notices/" >
                    <span class="nav-label">Cobb County Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgia-public-notices"  href="/legal_notices/georgia_public_notices/" >
                    <span class="nav-label">Georgia Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-jobs"  href="/local_jobs/" >
                    <span class="nav-label">Local Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://syncaccess-mj-mdj.syncronex.com/Mj/Mdj/Account/LogOn?ReturnUrl=%2fmj%2fmdj%2f"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-neighbor-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/neighbor_newspapers/" >
                    <span class="nav-label">Neighbor Newspapers</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-northside-sandy-springs"  href="/neighbor_newspapers/northside_sandy_springs/" >
                    <span class="nav-label">Northside / Sandy Springs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dekalb"  href="/neighbor_newspapers/dekalb/" >
                    <span class="nav-label">DeKalb</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-fulton"  href="/neighbor_newspapers/north_fulton/" >
                    <span class="nav-label">North Fulton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-georgia"  href="/neighbor_newspapers/west_georgia/" >
                    <span class="nav-label">West Georgia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-metro"  href="/neighbor_newspapers/south_metro/" >
                    <span class="nav-label">South Metro</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-488375" class="tncms-block"><iframe src="https://scorestream.com/widgets/scoreboards/horz?userWidgetId=8272" style="padding:0px;border:0px;width:100%;max-width:100%;height:100%;max-height:100%;" title="Realtime sports scoreboard widget" scrolling="no" frameborder="0"></iframe>
<br><p align="right">Scoreboard brought to you by<a href="http://www.pinnacle-ortho.com/"><img src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/1/38/13815a82-a644-11e8-89bc-b7c90424f952/5b7dbdac91ae8.image.jpg"></a></p></div><div id="tncms-block-636176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-636176" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-622684" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-798804" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798804" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798804');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f99256aa-ead8-11e9-a02c-4798cde31d4c" class="modal fullscreen in modal-image image-default modal-f99256aa-ead8-11e9-a02c-4798cde31d4c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=400%2C230"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=400%2C230 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=540%2C311 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=750%2C432 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=1200%2C691 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=1700%2C979 1700w"
                    sizes="100vw"
                    width="1897"
                    height="1093"
                    alt="ks"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f99256aa-ead8-11e9-a02c-4798cde31d4c" data-target=".caption-inner-modal-image-f99256aa-ead8-11e9-a02c-4798cde31d4c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f99256aa-ead8-11e9-a02c-4798cde31d4c collapse in"><div class="actions pull-right">
                <a href="http://mdjonline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmdjonline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99256aa-ead8-11e9-a02c-4798cde31d4c%2F5d9e4c7e441a7.image.jpg%3Fresize%3D540%252C311&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmdjonline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99256aa-ead8-11e9-a02c-4798cde31d4c%2F5d9e4c7e441a7.image.jpg%3Fresize%3D540%252C311&notes=https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e46372.~townnews~.jpg&pricingsheetid=2211" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-only"><p>KSU vs. Reinhardt - KSU head coach, Brian Bohannon, leads his Owls into Fifth Third Bank Stadium for their home game against the Reinhardt Eagles. SPECIAL / Cecil Copeland</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Cecil Copeland</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fks%2Fimage_f99256aa-ead8-11e9-a02c-4798cde31d4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ks/image_f99256aa-ead8-11e9-a02c-4798cde31d4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f99256aa-ead8-11e9-a02c-4798cde31d4c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ks&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Fks%2Fimage_f99256aa-ead8-11e9-a02c-4798cde31d4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ks/image_f99256aa-ead8-11e9-a02c-4798cde31d4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f99256aa-ead8-11e9-a02c-4798cde31d4c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/f99256aa-ead8-11e9-a02c-4798cde31d4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f99256aa-ead8-11e9-a02c-4798cde31d4c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20ks&body=https%3A%2F%2Fwww.mdjonline.com%2Fks%2Fimage_f99256aa-ead8-11e9-a02c-4798cde31d4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f99256aa-ead8-11e9-a02c-4798cde31d4c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ks/image_f99256aa-ead8-11e9-a02c-4798cde31d4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f99256aa-ead8-11e9-a02c-4798cde31d4c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f99256aa-ead8-11e9-a02c-4798cde31d4c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f99256aa-ead8-11e9-a02c-4798cde31d4c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f99256aa-ead8-11e9-a02c-4798cde31d4c" class="save-list-f99256aa-ead8-11e9-a02c-4798cde31d4c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f99256aa-ead8-11e9-a02c-4798cde31d4c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f99256aa-ead8-11e9-a02c-4798cde31d4c img { max-height: 1093px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="asset article-default"  data-url="https://www.mdjonline.com/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=1093%2C630">
            <meta itemprop="width" content="1093">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mdjonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mdjonline.com/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html" />
    <style>
                .asset-paging .direction {
                    color: #ca2f00;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="asset-paging">
                <div id="paging-prev-a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="paging-link prev offset"></div>
                <div id="paging-next-a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bye week gives Owls chance to recover
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By John Bednarowski
sportseditor@mdjonline.com</span></li>
        
        
            <li>
        <time datetime="2019-10-09T15:03:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T15:03:00-04:00">
    <meta itemprop="datePublished" content="2019-10-09T15:03:00-04:00">
    <meta itemprop="dateModified" content="2019-10-09T15:03:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bye%20week%20gives%20Owls%20chance%20to%20recover&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Bye%20week%20gives%20Owls%20chance%20to%20recover&body=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f99256aa-ead8-11e9-a02c-4798cde31d4c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f99256aa-ead8-11e9-a02c-4798cde31d4c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1897">
            <meta itemprop="height" content="1093">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=1200%2C691">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=1200%2C691">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=400%2C230"
                    srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=400%2C230 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=540%2C311 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=750%2C432 750w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=1200%2C691 1200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e441a7.image.jpg?resize=1700%2C979 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1897"
                    height="1093"
                    alt="ks"
                    class="img-responsive full tnt-restrict-img-f99256aa-ead8-11e9-a02c-4798cde31d4c" />
            </div><style>
                .tnt-restrict-img-f99256aa-ead8-11e9-a02c-4798cde31d4c {
                    max-width: 1897px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://mdjonline.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmdjonline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99256aa-ead8-11e9-a02c-4798cde31d4c%2F5d9e4c7e441a7.image.jpg%3Fresize%3D540%252C311&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fmdjonline.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99256aa-ead8-11e9-a02c-4798cde31d4c%2F5d9e4c7e441a7.image.jpg%3Fresize%3D540%252C311&notes=https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/assets/v3/editorial/f/99/f99256aa-ead8-11e9-a02c-4798cde31d4c/5d9e4c7e46372.~townnews~.jpg&pricingsheetid=2211" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>KSU vs. Reinhardt - KSU head coach, Brian Bohannon, leads his Owls into Fifth Third Bank Stadium for their home game against the Reinhardt Eagles. SPECIAL / Cecil Copeland</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Cecil Copeland</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a515c172-eac7-11e9-be8e-d3a05d8ec7f2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bye%20week%20gives%20Owls%20chance%20to%20recover&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Bye%20week%20gives%20Owls%20chance%20to%20recover&body=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a515c172-eac7-11e9-be8e-d3a05d8ec7f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="save-list-a515c172-eac7-11e9-be8e-d3a05d8ec7f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p><strong>KENNESAW --</strong> For the Kennesaw State football team, the bye week could not have come at a better time. </p></div><div class="subscriber-only"><p>Last week, the temperatures reached into the mid- and upper 90s again, giving the metro-Atlanta area more than 90 days of 90-degree temperatures this year.</p></div><div class="subscriber-only"><p>With the Owls being on the practice field since early August, the heat has taken its toll.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"I told our guys we were going to take a little time off to regroup, refocus, because we have a seven-game stretch of conference play that is critical to the goals and things we want to do here. We have to get things ready to go," Kennesaw State coach Brian Bohannon said Wednesday during his weekly news conference. "It's been tough. We've adjusted practice, we've put in two breaks. We tried to modify some things. At one point, I was looking at going in the morning to kind of navigate it a little bit. I don't mind the heat, but the accumulative effect is what we are talking about. </p></div><div class="subscriber-only"><p>"Sometimes, you need a little bit of that adversity to work through, but the accumulative effect, you could see it." </p></div><div class="subscriber-only"><p>Kennesaw State (4-1) will begin Big South Conference play Saturday against Charleston Southern at Fifth Third Bank Stadium. Kickoff is scheduled for 3 p.m.</p></div><div class="subscriber-only"><p>Three of the Owls' games -- at home against Point and Reinhardt, and on the road at Alabama State -- were played with kickoff temperatures above 90 degrees, while the game at Missouri State was 88 degrees at kickoff. On Saturday, the high temperature is expected to be 73.</p></div><div class="subscriber-only"><p>"We did try to help them with breaks and different things in practice," Bohannon said, "but when you're out on (artificial) turf (on the practice field), and it's that temperature every day, it is what it is."</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>FROM SAMFORD TO THE NFL</strong></p></div><div class="subscriber-only"><p>After playing Samford three times over the previous two years, Samford was no stranger to Kennesaw State, and neither was quarterback Delvin Hodges. </p></div><div class="subscriber-only"><p>In three games against the Owls, Hodges completed 76 of 124 passes for 737 yards, six touchdowns and two interceptions.</p></div><div class="subscriber-only"><p>Samford beat Kennesaw State in Birmingham, Alabama, to open the 2017 season, but the Owls evened the score in the opening round of the Football Championship Subdivision playoffs later that fall at Fifth Third Bank Stadium. Last year, Kennesaw State held Hodges to one of his worst games of his college career and beat Samford for a second time.</p></div><div class="subscriber-only"><p>Hodges finished his career as the FCS' all-time leader passer and, following his senior season, beat out Kennesaw State quarterback Chandler Burks for the Walter Payton Award as the best offensive player in the FCS.</p></div><div class="subscriber-only"><p>The 6-foot-1, 210-pound Hodges went undrafted this spring. He was signed by the Pittsburgh Steelers following a rookie tryout, was cut at the end of training camp and then re-signed to the practice squad.</p></div><div class="subscriber-only"><p>After starting quarterback Ben Roethlisberger suffered a season-ending elbow injury, Hodges was promoted to the active roster as Mason Rudolph's backup. Then, when Rudolph suffered a concussion against the Baltimore Ravens last Sunday, Hodges had his chance to show what he could do.</p></div><div class="subscriber-only"><p>For Bohannon, Hodges' road was a map of perseverance by way of preparation, and a lesson he tries to teach to some members of his own team.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"It goes to show you, whether you are in college or in high school, wherever you might be, wherever you are on the depth chart, if you'll go to work every day and prepare yourself for the opportunity when you don't know when the opportunity is coming, you'll be ready," Bohannon said. </p></div><div class="subscriber-only"><p>Hodges entered last Sunday's game in the third quarter was was 7-of-9 passing for 68 yards, while adding a 21-yard run that set up a go-ahead field goal late in the fourth quarter of the Steelers' 23-20 loss to the Ravens. He became the first undrafted rookie to complete multiple passes in a game for Pittsburgh since future coach Tony Dungy in 1977.</p></div><div class="subscriber-only"><p>"So many kids today, if they aren't the guy, they kind of put their head down, 'Oh, I'm not the guy, I don't need to go work now.' Then, when an opportunity arises, they aren't ready for it," Bohannon said. "They can't seize that moment, and at all levels it happens. Here's a guy that can barely make a squad in the NFL, who's a heck of a player. The next thing you know, he's starting for the Pittsburgh Steelers. That's a pretty big deal, but it happens at all levels. But you have to just keep going to work and trust the process and you never know what might happen. </p></div><div class="subscriber-only"><p>"Even some of the guys on our team, they might get down because they aren't the starter, and then the opportunity comes up and they aren't ready for it because they haven't prepared themselves. To (Hodges') credit, he kept working, persevering, and when the opportunity came up, he was able to seize it. He gave them a chance to win the game, so that speaks volumes for him."</p></div><div class="subscriber-only"><p style="text-align: center;"><strong>INJURY REPORT</strong></p></div><div class="subscriber-only"><p>As Kennesaw State continues preparation for Charleston Southern, it will do so without starting defensive end Andrew Butcher. The senior is expected to be out for multiple weeks with an upper-body injury.</p></div><div class="subscriber-only"><p>Other than Butcher, Bohannon said an emphasis for the bye week was to get those players who were not completely healthy, but playing, back to 100 percent. </p></div><div class="subscriber-only"><p>"I feel like we are in a much better place," Bohannon said.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a515c172-eac7-11e9-be8e-d3a05d8ec7f2 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" method="post" action="/tncms/counter/editorial/a515c172-eac7-11e9-be8e-d3a05d8ec7f2/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bye%20week%20gives%20Owls%20chance%20to%20recover&via=mdjonline&url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mdjonline.com/tncms/asset/editorial/a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMDJOnline.com%5D%20Bye%20week%20gives%20Owls%20chance%20to%20recover&body=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a515c172-eac7-11e9-be8e-d3a05d8ec7f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a515c172-eac7-11e9-be8e-d3a05d8ec7f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" class="save-list-a515c172-eac7-11e9-be8e-d3a05d8ec7f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810635" class="tncms-block"><section id="block-810635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810635 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810635" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810635" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-576235" class="tncms-block"><!--mdjonline.com_New (ID: 380986)--><div id="contentad380986"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "96b88a42-261e-45a0-8660-073ddc17a67f",
            d:  "bWRqb25saW5lLmNvbQ==",
            wid: "380986",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad380986").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Anonymous Commenter</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label class="control-label">Post As</label>
                        <input class="form-control" name="alias" type="text" value="Anonymous Commenter"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Anonymous Commenter</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/cobb_football_friday/bye-week-gives-owls-chance-to-recover/article_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a515c172-eac7-11e9-be8e-d3a05d8ec7f2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.mdjonline.com/users/login/?referer_url=https%3A%2F%2Fwww.mdjonline.com%2Fcobb_football_friday%2Fbye-week-gives-owls-chance-to-recover%2Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-495140" class="tncms-block"><section id="block-495140" class="block emphasis-h3   " ><div class="block"><a href="http://mdj.upickem.net/upickem/registration/login.asp?contestid=558370" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/327f856c-c385-11e9-ba07-7fb97292a132.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/327f856c-c385-11e9-ba07-7fb97292a132.jpg?resize=300%2C600 300w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/327f856c-c385-11e9-ba07-7fb97292a132.jpg?resize=400%2C800 400w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/327f856c-c385-11e9-ba07-7fb97292a132.jpg?resize=540%2C1080 540w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/327f856c-c385-11e9-ba07-7fb97292a132.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-615606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615606" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615606');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-523238" class="tncms-block"><section id="block-523238" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-523238 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/south-cobb-s-mullins-heading-to-kennesaw-state/article_698e0be6-e62b-11e9-a743-67ed1ba939ff.html" class="tnt-asset-link">
        

        
            South Cobb's Mullins heading to Kennesaw State</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/boys-athlete-of-the-week-walker-s-keon-smart/article_7927daaa-e897-11e9-a5a8-6729a2c79ad6.html" class="tnt-asset-link">
        

        
            Boys Athlete of the Week: Walker's Keon Smart</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/walker-sweeps-mount-paran-to-win-county-volleyball-tournament/article_a4ba7508-e7d2-11e9-93ac-9b71fe2bfd1e.html" class="tnt-asset-link">
        

        
            Walker sweeps Mount Paran to win county volleyball tournament</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/cobb-county-volleyball-tournament-wide-open/article_ac3633e2-e49b-11e9-b3c3-8bf489232722.html" class="tnt-asset-link">
        

        
            Cobb County volleyball tournament wide-open</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/williams-siblings-begin-competition-at-world-track-championships/article_4552db16-e55a-11e9-ab68-7bdc8c4893f9.html" class="tnt-asset-link">
        

        
            Williams siblings begin competition at world track championships</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-615605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615605" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615605');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-452294" class="tncms-block padding-bottom"><div class="follow-links-452294 default">
    
    <section id="block-452294" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-452294 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/mdjonline" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mdjonline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/mdjonline","https://twitter.com/mdjonline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-615607" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-615607" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-615607');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-639840" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-639840" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-639840');
                        googletag.pubads().refresh([gptAdSlots['ad-639840']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<!-- code here -->
<script>
$(document).ready(function(){

$('#user-controls-422853 > div.not-logged-in > ul > li:nth-child(2) > a').attr("href","https://syncaccess-mj-mdj.syncronex.com/mj/mdj/Account/LogOn?returnUrl=http%3a%2f%2fmdjonline-com.newyork1.cms.townnews-staging.com%2ftest-article%2farticle_7877ac88-a8d7-11e5-a9b9-a3ac85ab0713.html&cancelUrl=http%3a%2f%2fmdjonline-com.newyork1.cms.townnews-staging.com%2ftest-article%2farticle_7877ac88-a8d7-11e5-a9b9-a3ac85ab0713.html");
});

</script>


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-422816" class="tncms-block"><section id="block-422816" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422816 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-422817" class="tncms-block"><section id="block-422817" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-422817 ">
        <div class="block-title-inner">
            <h4>
                
                Information
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.mdjonline.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://www.mdjonline.com/site/terms_of_use.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.mdjonline.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-429703" class="tncms-block padding-bottom"><section id="block-429703" class="block emphasis-h3   " ><div class="block"><a href="/cobb_football_friday/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/61e0ce8c-a8e1-11e5-aa7b-1f012833979e.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/mdjonline.com/content/tncms/custom/image/61e0ce8c-a8e1-11e5-aa7b-1f012833979e.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-429702" class="tncms-block"><section id="block-429702" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-429702 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>MDJOnline.com</strong><br>
    47 Waddell St. SE<br>
    Marietta, GA 30060
    <br>
    
        <strong>Phone:</strong> 770-428-9411<br>
        <strong>Email:</strong> <a href="mailto:info@mdjonline.com">info@mdjonline.com</a><br>
    
</address></section></div><div id="tncms-block-429701" class="tncms-block padding-bottom"><div class="follow-links-429701 default">
    
    <section id="block-429701" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-429701 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/cobbfootballfriday" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" http://twitter.com/CobbFballFri" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mdjonline.com",
  "sameAs" : ["http://www.facebook.com/cobbfootballfriday"," http://twitter.com/CobbFballFri"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- code here -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-422823" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-422823"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">MDJOnline.com</a>, 47 Waddell St. SE Marietta, GA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-798814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.mdjonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mdjonline.com%252Fcobb_football_friday%252Fbye-week-gives-owls-chance-to-recover%252Farticle_a515c172-eac7-11e9-be8e-d3a05d8ec7f2.html">purchase a subscription</a></p>
    </div>
</template>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc14389.add('act', dmpData);
	_cc14389.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_781259 = $('#user-controls-781259 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_781259.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_781259.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc14389.add('act', sReactionData, sReactionKeywords);
	_cc14389.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mdjonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14389.add('act', serviceData);
	_cc14389.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14389.add('act', dmpData);
	_cc14389.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>